cancel
Showing results for 
Search instead for 
Did you mean: 

no dial tone on landline

leafe
Tuning in

Cannot ring out.

There seem to be quite a few people with this issue?

Checked status, says no problems!

How to get fixed?

8 REPLIES 8

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @leafe,

Welcome to the Community Forums and thanks for the post.

Sorry to hear that you are having this issue with your landline, can you confirm if you have run the diagnostics presented on our website here?

Joe

Hi Joseph, check status and ran diagnostics. All said ok.

 

Ian

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @leafe,

Thanks for confirming this for me, have you recently migrated over to our new phone system at all? If so you need to make sure your phone is still plugged in correctly via whichever method it is currently installed to be.

Joe

Hi Joseph, was trying to ring 150 to arrange, so old system.

 

Ian

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @leafe,

Thanks for confirming this for me, so that I can look into sorting this out with you, I would like to pull you in for a quick private message so that we can discuss this, if you have not used this feature before you can access it via the envelope at the top of your screen.

Speak soon. Joe

Ok sir

Joseph_B
Forum Team (Retired)
Forum Team (Retired)

Hey @leafe,

Glad we were able to have a quick private message to go about sorting out your issue, if there is anything else you need please do reach out to us.

Joe

big-luap
Superfast

Been getting similar on a regular basis, has been fixed offsite in the past. was switch to phone via the hub 4,early in the year.

9 weeks ago it did the same, got changed to Hub 5 and a Virgin 4G backup handset. 

Now when I have a problem (2 so far, 4weeks ago & this weekend) the Virgin handset displays line fault - using 4G backup. 

Which is a joke, you get ONE CALL to 999 & thats it. You cannot receive incoming calls unless people know the sim number in the handset. 

Turned out it was a faulty cable with the supplied phone.