Menu
Reply
IanSR
  • 77
  • 0
  • 23
Dialled in
510 Views
Message 1 of 9
Flag for a moderator

ladline not working since last Wednesday

Hi

Our landline is not working, the last time we made a call on it on Wednesday morning it was fine, I have wasted two hours travelling into the nearest town today to buy a new phone only to find that has the same issue, so I think it is safe to assume the problem is on the line somewhere.

Broadband is working fine, we don't have TV.

The online service checker says there are no faults and trying to report the fault online I just get sent round in circles.

Any chance of getting an engineer out sometime next week to look at it?

Thanks

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
505 Views
Message 2 of 9
Flag for a moderator

Re: ladline not working since last Wednesday

Good afternoon @IanSR 

 

Welcome back to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your landline.

 

Are you able to let me know how your landline is connected? Is this via the tradition sockets or via the hub? 

 

Kind regards,

Zak_M

0 Kudos
Reply
IanSR
  • 77
  • 0
  • 23
Dialled in
492 Views
Message 3 of 9
Flag for a moderator

Re: ladline not working since last Wednesday

Traditional socket on the wall, thanks.

I suspect it might be the brown box on the wall outside, this is in our downstairs neighbours garden and services her flat as well as ours, it's a bit of a mess down there and as the box hangs off the wall most of the time it wouldn't take much I guess to damage the cabling, we've had problems with the box and wiring before.

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
487 Views
Message 4 of 9
Flag for a moderator

Re: ladline not working since last Wednesday

Thank you for coming back to me @IanSR.

 

We are going to need to get an engineer out to you, I will pop you over a PM so that I can confirm your address. 

 

Kind regards,

Zak_M

Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
482 Views
Message 5 of 9
Flag for a moderator
Helpful Answer

Re: ladline not working since last Wednesday

Thank you for confirming that information via PM. 

 

I have booked the engineer appointment for you, for the time, date & to make any amendments please visit your my virgin media account. 

 

Kind regards,

Zak_M

IanSR
  • 77
  • 0
  • 23
Dialled in
478 Views
Message 6 of 9
Flag for a moderator

Re: ladline not working since last Wednesday

Thank you, just got the text confirming it, many thanks & merry xmas!

 

Will let you know how we get on.

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
471 Views
Message 7 of 9
Flag for a moderator

Re: ladline not working since last Wednesday

Fantastic news. 

 

Please do keep us updated. 

 

Kind regards,

Zak_M

0 Kudos
Reply
IanSR
  • 77
  • 0
  • 23
Dialled in
372 Views
Message 8 of 9
Flag for a moderator

Re: ladline not working since last Wednesday

Small update, all fixed, engineer was great and knew almost immediately what the problem was (the wires in the box in the downstairs garden had broke), and through what could only be described as a very out of character act of kindness, our illustrious downstairs neighbour let the engineer into her garden to fix the issue without any problems.

 

So all up and running again, many thanks.

0 Kudos
Reply
Ashleigh_C
  • 4.09K
  • 162
  • 310
Forum Team
Forum Team
358 Views
Message 9 of 9
Flag for a moderator

Re: ladline not working since last Wednesday

Hi there @IanSR

 

Thank you so much for your update and we are so pleased to hear that this is now back up and running. 

 

Please don't hesitate to reach out again via the forums should you need help in the future.

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide