Menu
Reply
Gwen1
  • 3
  • 0
  • 0
Joining in
241 Views
Message 1 of 6
Flag for a moderator

caller id not working after engineer visits and cable pull

my caller id  has stopped working after I had 2 different engineer visits and a cable pull. this is ongoing since 22nd Feb

0 Kudos
Reply
japitts
  • 10.54K
  • 1.48K
  • 2.12K
Very Insightful Person
Very Insightful Person
169 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: caller id not working after engineer visits and cable pull

@Gwen1 

I've moved this post to the landline support board where it's more likely to get a staff response.

I'd have thought CLI was a core-network function and I'm not quite sure why a re-pull would be necessary to troubleshoot that of all things, but all the same.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Gwen1
  • 3
  • 0
  • 0
Joining in
157 Views
Message 3 of 6
Flag for a moderator

Re: caller id not working after engineer visits and cable pull

thank you, appreciate that, engineers visits were for noise on the line, first one changed over at the box, noise still there and caller id stopped working, 2nd engineer said fault was not in the house or the box so was in cable, hence cable pull, noise still there and still no caller id. not overly worried about noise now but really need caller id fixed.

 

 

 

0 Kudos
Reply
Ayisha_B
  • 681
  • 19
  • 68
Forum Team
Forum Team
151 Views
Message 4 of 6
Flag for a moderator

Re: caller id not working after engineer visits and cable pull

Hi @Gwen1,

 

Welcome to our Community Forums and thanks for posting.

 

Really sorry to hear you are having issues with the Caller Display not working. 

 

We have updated this for you our end so this should be working again now. Please can you check for me and let me know?

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Gwen1
  • 3
  • 0
  • 0
Joining in
145 Views
Message 5 of 6
Flag for a moderator

Re: caller id not working after engineer visits and cable pull

brilliant, thank you so much, that seems to be the problem sorted, well pleased.
0 Kudos
Reply
Ayisha_B
  • 681
  • 19
  • 68
Forum Team
Forum Team
138 Views
Message 6 of 6
Flag for a moderator

Re: caller id not working after engineer visits and cable pull

Happy to help @Gwen1

 

So pleased that's sorted now 🙂

 

Don't hesitate to pop back on here should you have any other issues. 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply