Menu
Reply
uiswelcome
  • 7
  • 0
  • 0
Joining in
196 Views
Message 1 of 5
Flag for a moderator

Unable to Use Landline

I have VM HUb 3 and a landline phone number. My phone is plugged into the wall socket.

However, I cannot connect it to tel 1 port in the hub, as there is already a grey cable plugged in there  (NO idea what that is for.) When I plug my phone into tel 2 port, the phone comes up with the message "please check line cord".

Because I still don't have a VM online account (see previous post...) I can't even check whether landline calls are included in the package I have!

Could someone please assist? Thanks

0 Kudos
Reply
Anonymous
Not applicable
193 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Unable to Use Landline

port 2 is for a 2nd landline number. The cable plug into tel1 is likely connected to a phone socket to feed the other extentions.

Do any of the phone extentions around the house work?
Zak_M
  • 3.53K
  • 223
  • 353
Forum Team
Forum Team
142 Views
Message 3 of 5
Flag for a moderator

Re: Unable to Use Landline

Good morning @uiswelcome

 

Welcome to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had a few issues with your account and phoneline. 

 

I have taken a look over your other post as well,  you will need an M&T the old account to the new one,  I can do that from here no problem. 

 

With the new account only recently being taken out,  it sounds like your landline should be connected though the hub, did you self install the equipment, did you get an RJ11 adaptor? 

 

Kind regards,

Zak_M

 

 

0 Kudos
Reply
uiswelcome
  • 7
  • 0
  • 0
Joining in
128 Views
Message 4 of 5
Flag for a moderator

Re: Unable to Use Landline

Hi Zak,

That's great if I can open an account with my usual e-mail address. Please let me know what info you need to do this.

Re the landline, the VM cables etc were installed when I was having the house renovated, (hence the need to have 2 accounts on the go.) So the hub was put in back in November when the house wasn't occupied. I found a phone point yesterday, so I'm guessing that the engineer thought ahead, and chose a good spot for it! Presumably that's why the port 1 has the grey wire already in it, which extends the phone point to another room.

BTW, in the chaos of moving house, I mistakenly set up a contract for 3 TIVO boxes instead of 2 (I'd just wanted 3 cable points, not the actual boxes!) As it turns out, we do actually use 2 boxes, but I'd like to return the spare box and see if the cost of my contract might be reduced. Any clue as to whom I should direct this particular enquiry?

Main thing is to get an online account open though.

Thanks for your help, Pauline.

0 Kudos
Reply
Zak_M
  • 3.53K
  • 223
  • 353
Forum Team
Forum Team
125 Views
Message 5 of 5
Flag for a moderator

Re: Unable to Use Landline

No problem at all @uiswelcome 

 

I am going to pop you over a PM so that I can get some account information and we can work though it all from there. 

 

You can find the PM in the purple envelope on the top right of the screen. 

 

Kind regards,

Zak_M

0 Kudos
Reply