Menu
Reply
jas1rw
  • 2
  • 0
  • 0
Joining in
386 Views
Message 1 of 3
Flag for a moderator

Telephony on Hub 3.0

My home phone line didn't work for over a year. This wasn't really a problem because I have a mobile. However, many months ago, an engineer came to check why it wasn't working. He said he was going to connect the phone to the Hub 3.0 instead of the wall socket. He did and it worked. I have had, unrelated, ongoing problems with my broadband so Virgin decided to send me a new hub. it arrived today and I connected it up. The phone doesn't work with it and I find the message 'telephone disabled' in the settings.

Please help. Thank you.

Jason

0 Kudos
Reply
Steven_L
  • 4.65K
  • 340
  • 462
Forum Team
Forum Team
371 Views
Message 2 of 3
Flag for a moderator

Re: Telephony on Hub 3.0

Thanks for getting in touch jas1rw and sorry to hear of the issues that you're having.

 

Is your hub working and have you got full internet connection at the moment? I have been able to find your account and it hasn't yet fully update. When did you call to activate your new hub?

 

 

Regards

Steven_L

0 Kudos
Reply
jas1rw
  • 2
  • 0
  • 0
Joining in
254 Views
Message 3 of 3
Flag for a moderator

Re: Telephony on Hub 3.0

Hi,

There was no instruction to activate the equipment as it was a replacement for a defective hub. I have checked the telephone again and it now seems to be working, so all is well. That said I did have a great deal of difficulty connecting to WiFi today, even though I was sat just 10-15 feet away from the hub, in the next room. I restarted the machine and all seemed well.

Thank you

0 Kudos
Reply