Menu
Reply
Heraldic17
  • 3
  • 0
  • 1
Tuning in
614 Views
Message 1 of 7
Flag for a moderator

Telephone Handset Problem Since Switch To Fibre Network

Hello

I wonder if anyone can help?

I have a BT8500 base telephone with two extension handsets in different areas of the house(upstairs and extension).

These have worked happily since I bought them many years ago-and were working on the morning of the changeover to the fibre network on Virgin the other day.

Now, whilst the base station works OK, the two extension handsets have stopped ringing out immediately after the changeover to fibre network(when I plugged the phone in to the back of the router as advised by Virgin). The phones say: "No link to base, please check base".

I've checked the base but, apart from the changeover to fibre, nothing else has been altered, so can't work out how to sort it.

Can anyone explain what the problem here is and, more importantly, how do I correct it? It's an issue for me not being able to answer the phone in different parts of the house(too far to run to the base station in time to answer it!!).

I'd be very grateful for any help.

Thanks and regards

0 Kudos
Reply
Robert_P
  • 4.28K
  • 200
  • 394
Forum Team
Forum Team
608 Views
Message 2 of 7
Flag for a moderator

Re: Telephone Handset Problem Since Switch To Fibre Network

Hello Heraldic17,

 

Sorry to hear fo the issues with your landline service since the recent switch over to fibre, we appreciate you taking the time to make us aware of this via the forums and welcome to the community.

 

From looking at your account and connection there is currently an area issue which may be causing this problem, it does have an estimated fix time of later today at 6pm. Please monitor this and if the problem still persists after this time let us know here and we can check for an update.

 

Apologies for the inconvenience caused.

 

Rob

0 Kudos
Reply
Heraldic17
  • 3
  • 0
  • 1
Tuning in
601 Views
Message 3 of 7
Flag for a moderator

Re: Telephone Handset Problem Since Switch To Fibre Network

Hi Rob

Thanks for the reply.

The problem started immediately after the changeover on 23/9 and has been there since ever since, this is NOT a new problem.

The phone base IS working fine today, I've tested it by calling from my mobile just now, so there's nothing wrong with the line currently- but the satellite stations are still not ringing out despite this. So I'd be very surprised if this was anything to do with a current local issue!

I'd be grateful if you had any technical support that could help me with this problem.

Thanks again

 

0 Kudos
Reply
goslow
  • 3.61K
  • 516
  • 1.33K
Community elder
591 Views
Message 4 of 7
Flag for a moderator
Helpful Answer

Re: Telephone Handset Problem Since Switch To Fibre Network

You can't reliably test if there is a known fault going on at the moment but, if you are happy that the line is working correctly (connection with a phone to the back of the hub only), then it sounds like the satellite phones might have lost their link to the base station. You should, however, be able to test the internal operation of the links between the base station and satellites.

Manual for the BT8500 is here

https://www.bt.com/content/dam/bt/help/legacy-ug/phones/BT8500%20Quick%20Start%20Guide.pdf

Firstly try 'paging' the satellite handsets from the base station (page 29 of the manual). The satellite phones should ring to confirm they have a link to the base station.

If there is no link you could try de-registering the satellites from the base station and re-registering them (pages 66 and 67)

If you need further help on the product you can ring the BT support line which is shown on the footer of each manual page.

Robert_P
  • 4.28K
  • 200
  • 394
Forum Team
Forum Team
541 Views
Message 5 of 7
Flag for a moderator

Re: Telephone Handset Problem Since Switch To Fibre Network

I appreciate the issue has been happening for a while, we have access here to all of the systems and tools our technical team do and are able to provide all of the technical support required. As goslow has advised it appears that calls are coming through as you mentioned so the it doesn't appear to be an issue with the line.

 

We'd recommend checking the base units to ensure they are all set up correctly.

 

Rob

 

 

0 Kudos
Reply
Heraldic17
  • 3
  • 0
  • 1
Tuning in
485 Views
Message 6 of 7
Flag for a moderator

Re: Telephone Handset Problem Since Switch To Fibre Network

Many thanks for your help @goslow. After much mucking about-using the manual you kindly supplied-I managed to sort the problem out.

Thanks again for the assistance

goslow
  • 3.61K
  • 516
  • 1.33K
Community elder
478 Views
Message 7 of 7
Flag for a moderator

Re: Telephone Handset Problem Since Switch To Fibre Network

Glad to hear you managed to get it working.

0 Kudos
Reply