cancel
Showing results for 
Search instead for 
Did you mean: 

Switch from Super Hub to Hub 5 has killed phone connection

granthutchison
Tuning in

So I replaced my Super Hub with my new Hub 5, and swapped over the ethernet and landline connections. Ethernet works fine, internet is available, but now no phone connection. The Hub 5 reports "Telephony disabled". I really need my landline at present. How do I get it back?

4 REPLIES 4

granthutchison
Tuning in

Apologies. Having flipped the thing over I see that I was replacing, specifically, a Hub 3.

Basically, I just took a perfectly functional phone line out of the Hub 3, and now have a non-functional phone line plugged into the Hub 5.

Thanks for posting and welcome back to the community.

Sorry to hear you're having issues with the phone connection after a change of router.

Can you confirm, is the telephone line plugged in to the telephone port one on the router?

Best wishes.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

It is indeed plugged into Port 1. But ...

After 2 and a half hours of fiddling around in the wee hours of the morning I gave up and went to bed, and got up this morning to find that the landline had decided to work after all. No idea when it happened, but my problem seems to have spontaneously resolved.

Hi @granthutchison 

Thanks for coming back to us 🙂

Glad to hear it's all sorted. Please do pop back to the community if you ever need further assistance.

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill