cancel
Showing results for 
Search instead for 
Did you mean: 

Sagecom 2GB internet and telephony disabled

Mreza81995
Joining in

Hi everyone, hope you're all well. 

So I had the 1GB Virgin Broadband with telephone for 1 year and 2 days ago I upgraded to the new 2GB fibre broadband. 

 

Anyways I got a new modem which is a Sagecom. I plugged my landline to the back of the modem and it doesn't work the phone just has a busy dial tone only. I tried it on the wall socket too and still the same. So I went onto the routers page to see how things are and everything says enabled except for the Telephony which says disabled. 

 

Does anyone have a solution for this?

2 REPLIES 2

Beth_G
Forum Team
Forum Team

Hi Mzera81995,

Thank you for your post, welcome to the Community Forums!

I'm very well thank you, hope you are too.

I'm sorry to hear you're having trouble with your landline service with your new Hub.

I'll drop you a message so I can take some details and look into this for you.

Thanks,

Beth

Cardiffman282
Super solver

Are you in Ireland by any chance? It's the only place that I am aware VM are doing that speed. 

---------------
Cancel VM here
Complain to VM
here
Demand compensation from VM here
Demand your call recordings here
Monitor the state of your VM connection here