Menu
Reply
VspecAl
  • 17
  • 0
  • 2
Tuning in
346 Views
Message 1 of 4
Flag for a moderator

Replacement Hub today but no NO land line Telephony(Disabled)

All was good except for speed but thats another matter

My original HUB new in April had a problem that port 1 Ethernet id not lock in

Anyway spoke to virgin and they said not a problem a new hub is on the way 

Delivered today all setup but its showing Telephony(Disabled) and now i have no land line

Spoke to a virgin today and she said to swap over the phone line to the other port

My other hub have a land line through the hub it was enabled

She said she cant fix it and would raise a ticket, so no land line for the whole of today

Why cant they just send a signal to ENABLE the Telephony

Can someone help please 

0 Kudos
Reply
David_Bn
  • 4.98K
  • 229
  • 407
Forum Team
Forum Team
286 Views
Message 2 of 4
Flag for a moderator

Re: Replacement Hub today but no NO land line Telephony(Disabled)

Good Morning VspecAl

 

Thanks for your post on our Community Forums!

 

Sorry to see you've been struggling with the landline services since your new hub has been installed

 

Has this now been resolved, since your post, or does this still need our attention?

 

Kindest regards,

 

David_Bn

0 Kudos
Reply
VspecAl
  • 17
  • 0
  • 2
Tuning in
282 Views
Message 3 of 4
Flag for a moderator

Re: Replacement Hub today but no NO land line Telephony(Disabled)

Hi David

spent another 2 hours on the phone yesterday afternoon trying to explain to a person on the other end that I needed a software signal sent to activate the telephone port on the hub. 

Finally had success but it was like talking to a barn door, they just wouldn’t listen, after they had me reboot the hub several times and plug another telephone in and change from port 1 to port 2 

They finally said they would send a signal to the hub, well what you know in 2 mins the port was active and my settings did not say disabled 

So thank you for you prompt response but it’s all sorted now

 Best regards Alan 

David_Bn
  • 4.98K
  • 229
  • 407
Forum Team
Forum Team
278 Views
Message 4 of 4
Flag for a moderator

Re: Replacement Hub today but no NO land line Telephony(Disabled)

Thanks for letting us know Alan

 

Sorry to hear the experience perhaps wasn't as straight forward as it could have been but pleased me managed to get there with you in the end

 

Kindest regards,

 

David_Bn