Menu
Reply
jan2608
  • 2
  • 0
  • 0
Joining in
295 Views
Message 1 of 4
Flag for a moderator

Pre Installation

Morning

My installation date was a few weeks ago. VM chap turned up to connect everything but was told there was no cable to my property. 

He apologised and said he will get it all sorted. Next installation date was for 8th oct. Had a phone call yesterday saying they need to get permission from the council to dig up the pavement. Why was this not sorted before as the installation guy notified VM that there was no cable to my garden.

Not happy with your service. Keep getting lied to whenever I phone up.

 

0 Kudos
Reply
DJ_Shadow1966
  • 7.1K
  • 1.36K
  • 2.01K
Very Insightful Person
Very Insightful Person
289 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Pre Installation

Hello

VM would have not known that the cable was not installed to the property and would then need to send a survey team / cable pull team after the first engineer came, to check for blockages of the ducting if then they find a blockage then to be able to dig up the road / path they need permission from the council and this can take anywhere between 6-8 weeks to gain.

Regards Mike

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
jan2608
  • 2
  • 0
  • 0
Joining in
270 Views
Message 3 of 4
Flag for a moderator

Re: Pre Installation

Hi Mike

Thanks for you quick reply.

The engineer said there is no cable to property so why didn't they get permission before they came out. Or would it be because they need to check themselves.

I was told on the phone that getting permission from council shouldn't take long 🙄, knew this might be a white lie 😤. She said they will be out 21st oct. Let's hope 😏🤞

If not will cancel, fed up being messed around. 

Regards 

Janette 

0 Kudos
Reply
Emily_G
  • 4.82K
  • 209
  • 286
Forum Team (Retired)
Forum Team (Retired)
249 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Pre Installation

Sorry to hear of the delay Janette, definitely not ideal.

 

We're sure the installs team will be doing their best to get you set up as soon as possible. 

 

We sadly don't have the systems they have in the team so if you'd like an update please call on 150/0345 454 1111 option 1, 3 then 1. 

 

Thanks, Emily.