Menu
Reply
Robinsewell
  • 7
  • 0
  • 0
Joining in
427 Views
Message 1 of 6
Flag for a moderator

Phone stopped working

I have newly installed fibre broadband & phone. Just now, in the middle of a call I was cut off & the “siren” noise that usually indicates a phone has been left off the hook started up.Checked & all the phones are on the hook.Now I have a pulsing dialling tone & can make calls but sound is also pulsing. It is the same on all of the phones so not an individual phone problem.

0 Kudos
Reply
Sasha_W
  • 1.37K
  • 62
  • 114
Forum Team (Retired)
Forum Team (Retired)
416 Views
Message 2 of 6
Flag for a moderator

Re: Phone stopped working

Hi @Robinsewell

 

Welcome to the forum page and thanks for posting this on here. 

 

Sorry to hear you're having some phone issues, but we can certainly look into this for you. 

 

Just to double check, is there an outage in your area that could be causing this? You can check via our service status page here. 

 

Is someone able to call you or is there no ring tone when someone calls you? 

 

Please do let us know so we can look into this further for you. 

 

Thanks 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Robinsewell
  • 7
  • 0
  • 0
Joining in
413 Views
Message 3 of 6
Flag for a moderator

Re: Phone stopped working

Checked the phone line & it confirms there is a problem & to contact Virgin!

0 Kudos
Reply
Sasha_W
  • 1.37K
  • 62
  • 114
Forum Team (Retired)
Forum Team (Retired)
412 Views
Message 4 of 6
Flag for a moderator

Re: Phone stopped working

Thanks for getting back to me, 

 

What message clarifies that there is an issue? Could you just repeat what the message says please.

 

We most likely will be able to get this sorted for you, we just first need to diagnose the issue 🙂 

Thanks 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Robinsewell
  • 7
  • 0
  • 0
Joining in
411 Views
Message 5 of 6
Flag for a moderator

Re: Phone stopped working

Says - “looks like there is a voltage issue on the line”

0 Kudos
Reply
Sasha_W
  • 1.37K
  • 62
  • 114
Forum Team (Retired)
Forum Team (Retired)
409 Views
Message 6 of 6
Flag for a moderator

Re: Phone stopped working

Perfect thank you Robin, 

 

I am just going  to pop you over a PM so we can look at this more closely together if that's okay. 

 

Please look out for the purple envelope at the top right hand corner of you screen as this will take you to PM's 🙂 
 

Thanks 

Sasha - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply