Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
115 Views
Message 1 of 3
Flag for a moderator

Phone not working

Any one here that can help. Phone was removed from wall socket and connected to the hub on 17March. engineer said it could take up to 36 hours for signals to be sent and  be operational. There is a red phone icon constantly flashing on hub and no dialling tone. I have tried to get this problem fixed since 3March numerous calls etc to no avail. My husband and I are both retired and he has copd  and its vital to keep in touch with family. Please please please can anybody help.

0 Kudos
Reply
Highlighted
  • 1
  • 0
  • 0
Joining in
106 Views
Message 2 of 3
Flag for a moderator

Re: Phone not working

Sorry. No help, but I hear your pain. Same situation here only longer. Saying bye to Virgin if not fixed by end of week.
0 Kudos
Reply
Highlighted
  • 3.09K
  • 238
  • 308
Forum Team
Forum Team
64 Views
Message 3 of 3
Flag for a moderator

Re: Phone not working

Hey lyndaohara,

 

Sorry for the issues that you're having with your hub and telephone, the team should have resolved this a long time ago. I have looked into this and it appears that your phone function is not behaving as it should and we are unable to contact that part of the hub on my system. but I can pass this onto our faults team.

 

I will send over a private message in a moment, please respond and we can pass account security and I get your issue sent over to our 2nd line faults team to look into the issue further.

 

Regards

Steven_L

0 Kudos
Reply