Menu
Reply
Paul_Fletcher
  • 2
  • 0
  • 0
Just joined
83 Views
Message 1 of 3
Flag for a moderator

Phone not working with new hub - cable needed?

Hi - I got a new router a few weeks ago. Apparently that was needed to handle the upgraded broadband speed I have upgraded to. Since then my phone has not worked and I now realise that I now need to connect the phone directly into the router (correct?). However, I was not sent a cable with the new router and there is no tone at all when I pick up the phone (all the how-to guides seem to indicate I would have been sent one).

Do you know how I get Virgin to send me the connection cable without spending hours on hold on the phone? Or whether there is anything else obvious that I might be doing wrong?

Thanks,

Paul

0 Kudos
Reply
BenMcr
  • 21.38K
  • 2.32K
  • 4.28K
Very Insightful Person
Very Insightful Person
79 Views
Message 2 of 3
Flag for a moderator

Re: Phone not working with new hub - cable needed?

A change router for a new broadband speed wouldn't affect how your phone connects. If you had it in a separate line before, that's where it stays. If you had it via the Hub before, you'd continue with that but you'd have an adapter already.

Virgin Media will specifically tell you outside of the install guides if / when they move you from a separate line to the Hub based line. And you'd get an adapter at that point.
**********************************
I work for Virgin Media - but all opinions posted here are my own
0 Kudos
Reply
Paul_Fletcher
  • 2
  • 0
  • 0
Just joined
73 Views
Message 3 of 3
Flag for a moderator

Re: Phone not working with new hub - cable needed?

That's very helpful - thanks, so with no faults reported in the area I guess I'd have to look elsewhere for a solution?

0 Kudos
Reply