Showing results for 
Search instead for 
Did you mean: 

Phone not working after switch to fibre

Joining in


I finally switched over to a fibre landline and received a new hub and adapter. All seemed fine, but the landline does not work! I get a message on my phone to check phone line. There is no dialling tone and the phone will not receive calls.

It was working fine when plugged into the wall socket, but the moment i plug it into the Hub 5 it doesn't work.

My phone is a DECT phone and is compatible. However it uses a cable that is RJ11 at both ends?!? To plug it into a wall socket i have an RJ11 to BT adapter. I have tried using the adapter to fit into the VM adapter, but that doesn't work. I have also connected the RJ11 directly into the Hub 5, but that doesn't work.

I suspect that the cable is a straight RJ11 at both ends, but not sure about the BT adapter.

Any ideas on what cable i actually need?



Forum Team
Forum Team

Hello Peter_J1.

Thanks for your first post and welcome to our Community.
Sorry to hear you are having an issue with the fibre switch over.

I can take a look at this as the line should work with the adapter straight into the Tel Socket on the new hub5.

Can you try a pinhole reset on the hub with the adapter plugged in.

If that fails let me know and I can send you a private message to pass security and access your account.



The phone is a Panasonic (DECT) and the cable it came with was RJ11 at both ends (not BT style). It needed a BT to RJ11 adapter to connect into the wall socket.  The cable on it's own will not fit the VM adapter as that uses a BT style connection.

To use the VM adapter i would need to plug my phone cable into the RJ11 - BT adapter and plug that into the VM adapter. Essentially i have an adapter connected to an adapter. This doesn't work and i get a check phone line message on the handset.

Connecting the RJ11 cable straight into the hub 5 doesn't work either and i get the same message.  I Connected the cable and adapter back into the wall and the dial tone returns.

The problem seems to be the cable or the adapters? Was i meant to receive a new cable? I have already reset the Hub once and spent considerable time setting up broadband around the house. I do not want to reset back to factory settings, having setup an extender, lots of devices and a new WIFI name and password. 


Thanks for replying Peter_J1.

I think its best if I sent you a private message to take a loo in a bit more depth

It's hard to visualise the set up from here and I would like to get this sorted for you.

If you can check your logo at the  top right of your screen that would be great. 



Thanks for those details Peter_J1.

At least we solved the issue of the switch over now and have booked you in to get this done.

Please can you let me know how the visit goes.