cancel
Showing results for 
Search instead for 
Did you mean: 

Phone not working (Telephony disabled in Hub 3)

ltbobby
Joining in

Hi

Just bought a home phone and it's not working with the adapter on Hub 3. When I go to the Hub 3 in modem mode or normal mode it shows "Telephony disabled" so I guess this is the issue. The old socket also doesn't work. Please help

3 REPLIES 3

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Hi, Itbobby.
Thanks for reaching out on our help forums and for joining the VM community.
Glad to have you on board with us! 🙂

We're sorry to hear your new phone is not working via the hub currently, we'd love to best assist with this.

Could you please tell us if you have received any communication from us recently (along with your adaptor) about which dates the switchover in your area would take effect?

Also, can you confirm if you have a dial tone when connecting the line via the wall socket and have you been able to test any other handsets there to see if you can make and receive calls?

Please, share more and we're eager to help you.

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs


ltbobby
Joining in

Hi

Ive not received an adapter or communication about the switchover yet. My old line doesn't also work!

Adri_G
Forum Team (Retired)
Forum Team (Retired)

Thanks for confirming, we'd advise your area has not yet switched to the new lines via fibre so it should work via the wall socket.

As you said it's not working, do you mean there's no dial tone before you make a call out?
Have you tried another socket or handset to see if this helps with making and receiving calls?

Lastly, is it a master socket (with the VM logo) or an extension (small plain socket) you're using and has the phone worked as normal before through this socket?

Adri
Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs