Menu
Reply
Amz4u2nv
  • 5
  • 0
  • 0
Joining in
598 Views
Message 1 of 10
Flag for a moderator

Phone line not working

Hi,

I can’t get through to anyone to help me.

My phone line is connected to the back of the router.

I can dial out fine, and see my home number coming up on my mobile.

when I dial my house phone number it says -

You’ve dialled an incorrect number. Please check the number and try again. This has been happening for a month now and it’s frustrating.

 

0 Kudos
Reply
Robert_P
  • 4.63K
  • 222
  • 419
Forum Team
Forum Team
589 Views
Message 2 of 10
Flag for a moderator

Re: Phone line not working

Hello Amz4u2nv

 

Sorry to hear of the problems experience with your landline, we appreciate you taking the time to raise this via the forums and welcome to the community.

 

From looking at your account i can see there is currently an known area issues impacting your broadband which will in effect impact your landline. It is a SNR issue and logged under reference F009465580 with an estimated fix time of 8th December 2021 at 12pm

 

We understand this is frustrating and the fix times are estimated with the engineers working hard to fully resolve this as quickly as possible.

 

Rob

0 Kudos
Reply
Amz4u2nv
  • 5
  • 0
  • 0
Joining in
505 Views
Message 3 of 10
Flag for a moderator

Re: Phone line not working

Hiya, still not working. Getting you dialled an incorrect number.

0 Kudos
Reply
Paulina_Z
  • 4.31K
  • 159
  • 327
Forum Team
Forum Team
500 Views
Message 4 of 10
Flag for a moderator

Re: Phone line not working

Hi @Amz4u2nv,

Thank you for coming back to us about your ongoing landline issue. I was able to locate your account and see if there are any issues present that could be impacting your services. At the moment, there is a minor fault that is impacting broadband customers in your area. We understand that this is frustrating and that you want to get this issue resolved as soon as possible. 

We would advise to monitor your connection for the next 24 hours and reboot your Hub after this.

We will be more than happy to look into this issue further once this minor problem has been resolved. Keep us updated if you can.

Thank you! 🙂

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Amz4u2nv
  • 5
  • 0
  • 0
Joining in
457 Views
Message 5 of 10
Flag for a moderator

Re: Phone line not working

Still not working, can you take a look at it.

0 Kudos
Reply
John_GS
  • 14.38K
  • 737
  • 1.34K
Forum Team
Forum Team
455 Views
Message 6 of 10
Flag for a moderator

Re: Phone line not working

Hi Amz4u2nv

Thanks for coming back to us. Is it still the same error message?

Kind regards,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
Amz4u2nv
  • 5
  • 0
  • 0
Joining in
453 Views
Message 7 of 10
Flag for a moderator

Re: Phone line not working

Yup

0 Kudos
Reply
John_GS
  • 14.38K
  • 737
  • 1.34K
Forum Team
Forum Team
451 Views
Message 8 of 10
Flag for a moderator

Re: Phone line not working

Thanks. Leave this with me, I'll speak to the telephony team and get back in touch asap. Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
Amz4u2nv
  • 5
  • 0
  • 0
Joining in
306 Views
Message 9 of 10
Flag for a moderator

Re: Phone line not working

Thanks this was fixed on the 24th December.

it was due to a porting issue when initially installed, the engineer came and actually called the porting team as the initial engineer who fixed the equipment didn’t port to correctly. So why am I getting charged £25 for a engineer visit for an issue that wasn’t my fault. I should be getting compensated for the time the phone line hasn’t been working. This is ridiculous, please can you correct this.

0 Kudos
Reply
Travis_M
  • 3.86K
  • 139
  • 285
Forum Team
Forum Team
300 Views
Message 10 of 10
Flag for a moderator

Re: Phone line not working

Hi @Amz4u2nv

 

Thanks for the reply!

 

Great to hear that the issue is now resolved, i'm going to drop you a private message to look further into this. Please keep an eye on your inbox.

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply