Menu
Reply
jdgerscs1
  • 2
  • 0
  • 0
Joining in
310 Views
Message 1 of 4
Flag for a moderator

Phone Line Not Working After Gig1 Upgrade & New Gig1 Router Install

Hi

Been on hold forever to Virgin call center last night & no chance of getting through

My home phone line Is dead after Installing the new Gig1 Router.

It's driving my house alarm crazy as the Alarm System cannot dial out periodically to connect to the hub to confirm It's still there & I get calls to my mobile constantly to tell me this, I need this fixed fast.

All other services kick started fine & all cables In the correct sockets to the router etc

Any help or an Engineer sent round Is appreciated

Thanks

John 

Tags (3)
0 Kudos
Reply
Zak_M
  • 3.4K
  • 214
  • 340
Forum Team
Forum Team
229 Views
Message 2 of 4
Flag for a moderator

Re: Phone Line Not Working After Gig1 Upgrade & New Gig1 Router Install

Good Morning 

 

Really sorry for the delay in response there, 

 

Welcome to the forums and thank you for taking the time to respond. 

 

Are you able to let us know how things are looking since your post? Are you still having landline issues? 

 

Kind regards,

Zak_M

0 Kudos
Reply
jdgerscs1
  • 2
  • 0
  • 0
Joining in
227 Views
Message 3 of 4
Flag for a moderator

Re: Phone Line Not Working After Gig1 Upgrade & New Gig1 Router Install

Hi

Virgin responded same day , I managed to get a call through the same morning & It was fixed by 3pm , great service well done Virgin 

 

Tags (1)
0 Kudos
Reply
Zak_M
  • 3.4K
  • 214
  • 340
Forum Team
Forum Team
225 Views
Message 4 of 4
Flag for a moderator

Re: Phone Line Not Working After Gig1 Upgrade & New Gig1 Router Install

Perfect. 

 

Glad to hear that this has been resolved. 

 

Take care and enjoy the week ahead 🙂 

 

Kind regards,

Zak_M

0 Kudos
Reply