Menu
Reply
derekg2
  • 2
  • 0
  • 0
Joining in
293 Views
Message 1 of 4
Flag for a moderator

Phone Line Dead

Hi, I have just joined Virgin Media and my hub, TV box etc were all installed on Monday. The broadband and TV are working just fine, but the phone line is dead - no dial tone and the display just says 'please check line cord' - it was fine before so i don't think it's the phone at fault. The engineer doing the installation couldn't fix it and said he would report it and that someone would be in touch - I've heard nothing. I have reported the issue through the automated support page but also had no response, so I am a bit stuck on how to get this fixed?

0 Kudos
Reply
Paul_DN
  • 6.35K
  • 364
  • 659
Forum Team
Forum Team
261 Views
Message 2 of 4
Flag for a moderator

Re: Phone Line Dead

Hi derekg2,

 

Hi derekg2, 

 

 

Thank you for reaching out to us in out to us in our community , I am sorry to hear your phone isn't working after your install, I haver had a look our end and everything looks active, it can sometimes time up to 24 hours for everything to be up and running.

 

If you Phoneline still isn't working please let me know and I will be happy to look further into this for you.

 

Regards

 

Paul.

 

 

0 Kudos
Reply
derekg2
  • 2
  • 0
  • 0
Joining in
243 Views
Message 3 of 4
Flag for a moderator

Re: Phone Line Dead

Hi  still no sign of life. I suspect the connection into the hub is the problem.

0 Kudos
Reply
Corey_C
  • 3.98K
  • 220
  • 335
Forum Team
Forum Team
227 Views
Message 4 of 4
Flag for a moderator

Re: Phone Line Dead

Sorry to hear the line isn't working, derekg2,


I've got a tech visit booked for you on Thursday, 22/10/20, 8-12PM,  You can view or reschedule this from your online account with this link


Thanks,
Corey C

0 Kudos
Reply