Menu
Reply
bigbob1
  • 6
  • 0
  • 0
Joining in
269 Views
Message 1 of 3
Flag for a moderator

Not receiving calls on my landline after the switchover

I previously posted this problem after the switchover on July 22 stating that I could make calls but not receive them. Anyone trying to reach me gets the engaged tone.The message was picked up by a helpful VM contact who promptly arranged an engineer’s visit. Unfortunately the engineer couldn’t help because he apparently had been instructed to refer all such problems back to the internal ‘telephony team’ which he duly did assuring me that all would be resolved within 24-48 hours. That was on August 2 and still no calls. I did try raising my initial VM contact by private message but no joy. The landline is important to me for business purposes and I’d be grateful any help.

 

0 Kudos
Reply
Ayisha_B
  • 3.33K
  • 124
  • 304
Forum Team
Forum Team
247 Views
Message 2 of 3
Flag for a moderator

Re: Not receiving calls on my landline after the switchover

Hi @bigbob1

 

Thanks for your post. I am sorry to hear there is still an issue with your landline. 

 

I will pop you a PM now so we can look into this further. 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Ayisha_B
  • 3.33K
  • 124
  • 304
Forum Team
Forum Team
182 Views
Message 3 of 3
Flag for a moderator

Re: Not receiving calls on my landline after the switchover

Thanks for taking the time out to speak with me via PM @bigbob1

 

I am pleased to hear your landline is all working again 😄

 

Hope you have a lovely weekend. 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply