Menu
Reply
thengineer
  • 36
  • 0
  • 0
Tuning in
349 Views
Message 1 of 7
Flag for a moderator

Noise on line reported no call back

Reported mains hum on the line the problem is when it was installed over 20 years ago when virgin media was nynex it was spliced into the BT Bell and extension to get the phone upstairs working. The customer service rep heard the noise on the lime and promised to phone back never did wish to now raise this issue to the next level. Really annoyed with customer service as not listening to customer.

0 Kudos
Reply
Zoie_P
  • 4.43K
  • 182
  • 348
Forum Team
Forum Team
347 Views
Message 2 of 7
Flag for a moderator

Re: Noise on line reported no call back

Hi, tengineer,

Thanks for your post 🙂
Can you give us some more info, did you report this 20 years ago and nothing has happened? 

Is there still noise on the line ?

Have you called us recently to book an engineer to come and take a look? 

Zoie

Zoie
0 Kudos
Reply
thengineer
  • 36
  • 0
  • 0
Tuning in
331 Views
Message 3 of 7
Flag for a moderator

Re: Noise on line reported no call back

Not reported 20 years ago as part of the original nynex installation when cable arrived in the area. 

0 Kudos
Reply
thengineer
  • 36
  • 0
  • 0
Tuning in
328 Views
Message 4 of 7
Flag for a moderator

Re: Noise on line reported no call back

  • Interestingly has worked for 20 years but now noise on line. The nynex /c&w/ ntl/ virginmedia line is spliced into the x BT service originally 
0 Kudos
Reply
goslow
  • 3.13K
  • 449
  • 1.16K
Wise owl
326 Views
Message 5 of 7
Flag for a moderator

Re: Noise on line reported no call back

Bit hard to make sense of what you are reporting or asking for here.

Are you saying that your VM phone line currently has interference on it and you believe the cause to be the way the line was originally connected up by Nynex 20 years ago?

(Edit: Post crossed with #4)

0 Kudos
Reply
thengineer
  • 36
  • 0
  • 0
Tuning in
312 Views
Message 6 of 7
Flag for a moderator

Re: Noise on line reported no call back

Correct because is connected to BT external bell

0 Kudos
Reply
Laurie_C
  • 978
  • 29
  • 91
Forum Team (Retired)
Forum Team (Retired)
253 Views
Message 7 of 7
Flag for a moderator

Re: Noise on line reported no call back

Hi thengineer,

 

Thanks for clarifying this! It sounds like you may need an engineer appointment - I'd be more than happy to get this sorted for you, I'll just need to confirm a few details via Private Message. Please look out for a purple envelope in the top right corner of your screen.

 

Kind regards,

Laurie

Laurie_C
Forum Team
0 Kudos
Reply