Menu
Reply
Foxman1966
  • 2
  • 0
  • 0
Joining in
107 Views
Message 1 of 3
Flag for a moderator

No telephone service

Had my service installed on the 2nd December. Engineer said there was still something to be done, and that someone would call out "on their way past" at some point. Needless to say nobody has been and I don't know exactly what needs sorted, but I can't use my landline as it is 'dead'. No dial tone. WiFi signal is great in room that has router in it, but considerably slower once you're outside of that room. Can't get through to Virgin to report any issues. Help appreciated. Thank you. 

0 Kudos
Reply
Beth_G
  • 2.54K
  • 160
  • 247
Forum Team
Forum Team
83 Views
Message 2 of 3
Flag for a moderator

Re: No telephone service

Hi Foxman1966,

 

Welcome to the Community Forums, thanks for posting 🙂

 

I'm sorry to hear that you've had a few issues with your services since joining and that an engineer did not pop back as promised, that's disappointing to hear.

 

I've arranged an engineer to call round to take a look at the landline issue for you - everything is showing as normal and active on our side for your landline service so the first step would be for an engineer to take a look. You can find your appointment time slot via your online account here.

 

In regards to our WiFi issues, our automated systems have identified some congestion in your WiFi. Can you please try performing a factory reset on the hub to see if that helps the signal? To do this, you'll just need to stick a pin into the reset hole at the back of the hub for at least 60 seconds.

 

Let us know how the appointment goes tomorrow and if you still need any help with your WiFi.

 

Beth

Foxman1966
  • 2
  • 0
  • 0
Joining in
80 Views
Message 3 of 3
Flag for a moderator

Re: No telephone service

Thanks Beth. 

0 Kudos
Reply