Menu
Reply
JimH44
  • 31
  • 1
  • 1
On our wavelength
772 Views
Message 1 of 10
Flag for a moderator

No link to base message

Whenever I go onto the internet on my computer or mobile I get a message on my landline saying "No link to base Please check base"  and the landline will not ring if I try to get it on my mobile. Later on the message disappears and it returns to normal.

What do you think is happening here and what am I supposed to be checking, other than the base is still connected, which it is..

 

[MOD EDIT: Subject title changed for clarity]

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
755 Views
Message 2 of 10
Flag for a moderator

Re: No link to base

Good afternoon @JimH44

 

Welcome back to the forums and thank you for taking the time to post.

 

I am sorry to hear that you have had some issues with your landline. 

 

Can you confirm that your landline is connected to the hub via an RJ11 adaptor? If so have we installed this? 

 

Kind regards,

Zak_M

0 Kudos
Reply
JimH44
  • 31
  • 1
  • 1
On our wavelength
739 Views
Message 3 of 10
Flag for a moderator

Re: No link to base

Hi

My adapter doesn't have any markings saying RJ11. If it helps it's not a usb connection just the normal telephone connector at both ends. It was sent with instructions to install it myself.

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
736 Views
Message 4 of 10
Flag for a moderator

Re: No link to base

Thank you for coming back to me. 

 

It sure sounds like an RJ11 adaptor.  Are you able to try an alternative handset? 

 

Kind regards,

Zak_M

0 Kudos
Reply
JimH44
  • 31
  • 1
  • 1
On our wavelength
735 Views
Message 5 of 10
Flag for a moderator

Re: No link to base

As far as I know they are all showing the same message and I'm quite certain that none of them rang when I tried my home number from the mobile. I'm online now of course and the line is still clear so it's not every time I go on line. I shall have to monitor it more carefully now.

0 Kudos
Reply
John_GS
  • 14.4K
  • 737
  • 1.34K
Forum Team
Forum Team
729 Views
Message 6 of 10
Flag for a moderator

Re: No link to base

Ok cheers keep us posted if happens again.

 

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
JimH44
  • 31
  • 1
  • 1
On our wavelength
724 Views
Message 7 of 10
Flag for a moderator

Re: No link to base

I'm still online and the same message has just popped up on the landline and then changed to there had been a power cut and to check the time. That was ok. It then said Synchronising Data, and when it was done everything returned to normal. There couldn't have been a general power cut as the computer didn't falter.

I'm going off line now so you may not get a further reply for some time.

0 Kudos
Reply
John_GS
  • 14.4K
  • 737
  • 1.34K
Forum Team
Forum Team
718 Views
Message 8 of 10
Flag for a moderator

Re: No link to base

Thanks for coming back to us JimH44

 

Did you say you'd tried an alternative handset?

 

Best,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
goslow
  • 4.19K
  • 582
  • 1.52K
Community elder
714 Views
Message 9 of 10
Flag for a moderator

Re: No link to base


@JimH44 wrote:

I'm still online and the same message has just popped up on the landline and then changed to there had been a power cut and to check the time. That was ok. It then said Synchronising Data, and when it was done everything returned to normal. There couldn't have been a general power cut as the computer didn't falter.

I'm going off line now so you may not get a further reply for some time.


Check the power cable going into the main cordless base station is firmly pushed in and making good contact. Check the power pack for the base station is firmly pushed into the mains socket. Check the batteries in the cordless handset are firmly seated and in good condition. Check the level of charge showing for the cordless handset batteries.

Check the phone cable from the main cordless base station is firmly clicked into the base station. Do the same for the phone cable from the main cordless base station into the VM adapter and the adapter into the hub.

An intermittent message like this could be a charging/power problem or a problem with one of the adapters or cables either being faulty or not fully pushed home.

0 Kudos
Reply
JimH44
  • 31
  • 1
  • 1
On our wavelength
655 Views
Message 10 of 10
Flag for a moderator

Re: No link to base

Ok thanks I'm on to it. I've checked them all and now I'll have to wait. If it happens again I'll go round each connection and see if I can find the offender.

0 Kudos
Reply