cancel
Showing results for 
Search instead for 
Did you mean: 

No landline for 7 weeks!

athomas2
Tuning in

Back in March I decided to upgrade to gig 1. On the 30th the engineer called to install the new hub 5. He disconnected my landline then said the signal was too weak to support Gig 1. Two weeks later another engineer called and installed the new hub 5, plugged an adapter into the back of the hub and told me to plug my existing phone into the adapter  and it would start working the next day after he had requested the telephone on the hub was activated. No such luck, took about 4 weeks and multiple phone calls to get telephone activated by engineer 3 who came to sort out the telephone. Great have now got a dialling tone but still cannot make or receive calls!  It has now been 7 weeks since landline was disconnected and been unable to make it receive calls. How much longer is it going to take to sort this problem out as I know I have missed some phone calls from people who only know my landline number.

7 REPLIES 7

Gareth_L
Forum Team
Forum Team

Hello athomas2.

Thanks for your post. 
Sorry to hear about the issue with your landline not being about to make or receive calls
I can look into this in a bit more detail. 

Can I just ask what handset do you have?
If you don't mind, I will need to send you a private message to pass security. 
If you can check the purple envelope top right of your screen that would be great. 
Regards     
Gareth_L
 

 

 

goslow
Alessandro Volta

The VM support processes will grind on laboriously and randomly and eventually VM might fix your phone.

The VM forum team might help you when they reply here.

While waiting for either of those things to happen, check out the compensation scheme for a 'total loss of service' of your phone.

https://www.virginmedia.com/help/billing-and-payments/automatic-compensation

https://www.virginmedia.com/legal/fibre-optic-services-terms-conditions/automatic-compensation

Gareth_L
Forum Team
Forum Team

Hello athomas2.

Just a post to see if you received the private message I sent to you.

Gareth_L

Hi Gareth, phone is still working OK, but I am now having problems with my TV picture. Occaisionaly, a couple of times a day, the picture breaks up briefly. When I had my Hub 5 installed I had 3 different technicians tell me that the signal coming into my house was too weak. One of the technicians determined signal was OK at junction box in Road outside my house but too low at my house (in red on his meter). Said I needed the RJ6 cable replaced with a HD RJ11 cable!  All said they would report the problem, but to date have had no feedback!

Hoping you can help again. 

Hi @athomas2 

Glad to hear that the phone line is still working. 

With regards to your TV picture concerns. I have taken a look at my side and cannot see any issues with the levels at our side. Do you notice this happens on all the channels or just some channels? 

Here to help 🙂
Virgin Media Forums Agent
Carley

All channels and seems to be getting more frequent. 

Okay, thank you for providing that information. #

Let me see what I can do at my side regarding the RG11 cable re pull. 

 

Please join me on private message so I can locate your account and pass account security. You can see your private messages at the top of the page, in the envelope icon or if you're using a smaller device, you can see your private messages by clicking on the Virgin Media logo at the top right and select 'Messages' from the drop down. 

Here to help 🙂
Virgin Media Forums Agent
Carley