cancel
Showing results for 
Search instead for 
Did you mean: 

No dialling tone

Geroge55
Joining in

I've just transferred my phone over from landline to my modem using the supplied adaptor and I am not getting a dial tone and the phone symbol is not lighting

10 REPLIES 10

Geroge55
Joining in

I've just changed my phone over from the landlines to my router using the supplied adapter and I am no getting a dial tone and the phone symbol is not on

Carley_S
Forum Team
Forum Team

Hi @Geroge55

Welcome to the community 

Sorry to hear that you've no dial tone on your phone since you've swapped over to the new set up. 

Can you confirm if you have the adapter plugged into the TEL 1 port and have the phone plugged into the adapter? 

Here to help 🙂
Virgin Media Forums Agent
Carley

Hi, Carley

Yes I can confirm that both of those are connected 

 

Thank you for confirming this. 

Can you advise if you have another handset that you can try to see if a dial tone is heard? 

If not, can you confirm if your handset is a powered phone with a base station? (A phone with an electrical plug rather than the older style phones). 

Here to help 🙂
Virgin Media Forums Agent
Carley

I can confirm that my phone is powered from a plug with a base station

Thank you for confirming, we will need to check this further for you so I will send you a PM to confirm your details.

Regards

Nathan

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


Hi Nathan

My phone is working now ,although it still does not have a dialling tone.

Could you please close this thread

Thanks for your assistance

Regards,

George

Thanks for confirming this is now working @Geroge55, I'm glad to see that this is working for you.

Has there been any dial tone this morning since checking the phone?

Regards

Nathan

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


Hi,I've just checked the phone and there is no dialling tone when I pick it up from the dock

 but everything else is working as it should be.I can make and receive calls and the caller display is indicating fine. 

Regards,

George.