Menu
Reply
MikeJill
  • 5
  • 0
  • 0
Joining in
645 Views
Message 1 of 9
Flag for a moderator

No dialling tone

Hi I have no dialling tone on my landline phone.

It is not a Virgin supplied one.

Been through all the suggested tests on here..

Cheers

0 Kudos
Reply
Akua_A
  • 4.12K
  • 107
  • 286
Forum Team
Forum Team
637 Views
Message 2 of 9
Flag for a moderator

Re: No dialling tone

Hi @MikeJill.

Welcome to our community forums and thank you for your first post.

Sorry to hear that your landline has no dial tone. This is certainly not ideal and we want to best help. How long has this issue been ongoing? Have you also double-checked the wired connections to and from your device? Have you also checked here for a local fault? virg.in/service

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
MikeJill
  • 5
  • 0
  • 0
Joining in
633 Views
Message 3 of 9
Flag for a moderator

Re: No dialling tone

Hi thanks for reply, yes checked wiring/phone/socket etc. Have spare phone and have tried that one also.

Have done the check for local faults three times - no fault found..

Tried ringing in to the land line from my mobile, it rings on my mobile (not on land line) and then goes to answerphone. Nothing showing re a missed call on landline handset.

Mike

0 Kudos
Reply
Akua_A
  • 4.12K
  • 107
  • 286
Forum Team
Forum Team
629 Views
Message 4 of 9
Flag for a moderator

Re: No dialling tone

Just to confirm is your landline connected via the Hub? If so, how is your internet service? Is it affected similarly? 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
MikeJill
  • 5
  • 0
  • 0
Joining in
627 Views
Message 5 of 9
Flag for a moderator

Re: No dialling tone

Hi, no not through hub, not a Virgin device, it's connected through normal phone socket on window. Land line phone is a Panasonic digital cordless..

Everything else is working fine, TV, and internet working okay..

Mike

0 Kudos
Reply
Akua_A
  • 4.12K
  • 107
  • 286
Forum Team
Forum Team
626 Views
Message 6 of 9
Flag for a moderator

Re: No dialling tone

Thank you for letting me know @MikeJill.

In this case, I have sent you a private message regarding this. Please lookout for the purple envelope on the top right-hand corner and provide a response when you can.

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
MikeJill
  • 5
  • 0
  • 0
Joining in
568 Views
Message 7 of 9
Flag for a moderator

Why no replies?

Had a fault all week with landlines, got a response straight away, then it stopped. No more responses, no replies, no help! 

Why are mods not replying to questions?

Mike

0 Kudos
Reply
Chris_W1
  • 5.8K
  • 250
  • 374
Forum Team
Forum Team
555 Views
Message 8 of 9
Flag for a moderator

Re: Why no replies?

Hi MikeJill, thanks for messaging us on the forums and welcome back. I am sorry to hear that you have not had a reply and I have sent you a private message so that this can be looked into further. Please look out for the purple envelope. ^Chris. 

0 Kudos
Reply
Chris_W1
  • 5.8K
  • 250
  • 374
Forum Team
Forum Team
538 Views
Message 9 of 9
Flag for a moderator
Helpful Answer

Re: Why no replies?

Hi MikeJill, 

 

Thanks for messaging us via the forums and we are glad that this is on the way to becoming resolved. Please let us know how it goes and if there is any issues on Tuesday. 

 

kind regards 

Chris 

0 Kudos
Reply