Menu
Reply
lizzardmanuk
  • 2
  • 0
  • 0
Joining in
124 Views
Message 1 of 4
Flag for a moderator

No dialing tone had engineer around still not working

10 days ago we had a power cut  when everything came on the landline had no dialling tone  after going on website and doing every thing they suggested  still nothing we called for an engineer  and he came last week after tests and check he said its showing there are no issues on the line nut he thought the cable that comes into the house was faulty, and needed  to be replaced   and he would book it in and it would be approx. 3 weeks  the next day we received a e mail saying the fault was fixed and all working now which it isn't we have spent 4 days trying to get through to sort this and been in que but have been cut of each time this is costing us money as we can only phone on a mobile  and we still have no landline  or no idea if its going to be fixed there ref loss of service KMM74583762V3504L0KM

Tags (1)
0 Kudos
Reply
Hollie_B
  • 932
  • 45
  • 68
Forum Team
Forum Team
111 Views
Message 2 of 4
Flag for a moderator

Re: No dialing tone had engineer around still not working

Hi there @lizzardmanuk 

 

Welcome to the community and thank you for your post. 

 

Sorry to hear you've been having issues with your landline since this powercut and that you've not been able to speak to the team to see what's going on. 

 

I'll be able to take a look at this for you, I'll pop you a private message now to take some details and find the account. 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
lizzardmanuk
  • 2
  • 0
  • 0
Joining in
108 Views
Message 3 of 4
Flag for a moderator

Re: No dialing tone had engineer around still not working

Hello Holly,

Thanks for  the quick reply  i very new to this where are you sending private message to  cant see anything  anywhere?

Kind Regards

0 Kudos
Reply
Hollie_B
  • 932
  • 45
  • 68
Forum Team
Forum Team
107 Views
Message 4 of 4
Flag for a moderator

Re: No dialing tone had engineer around still not working

Not to worry @lizzardmanuk - please click the purple envelope on the top right hand corner of the page and you'll be able to see the private message there to reply to. 

 

Let me know if you have any issues 🙂 

 

Thanks, 

 

 

Hollie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply