Menu
Reply
vmark5
  • 1
  • 0
  • 0
Joining in
368 Views
Message 1 of 3
Flag for a moderator

No dial tone

Hi,

Our home phone (landline) worked fine, but at some point between April 26 and May 1 stopped working completely.

The phone are plugged into the wall socket (not the router), and display a 'check phone line' message. There is no dial tone.

Trying to ring our home phone number from a mobile results in an instant disconnection - no ringing at all. The same occurs with home phones not plugged in.

According to the service status page, there is no fault in our area, and the automatic check on our phone number claims there is no problem.

I've changed the handset, wires and batteries I also checked all the connections the same problem still occurs.

Thank you.

0 Kudos
Reply
Ayisha_B
  • 2.82K
  • 98
  • 260
Forum Team
Forum Team
352 Views
Message 2 of 3
Flag for a moderator

Re: No dial tone

Hi @vmark5,

 

Welcome to our Community Forums and thank you for posting. 

 

I am sorry to hear there is no dial tone on your landline.

 

I'd need to book an engineer out for you. 

 

Please look out for a PM from me as we would require you to confirm your address before this can be arranged 🙂

 

Thanks

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


Ayisha_B
  • 2.82K
  • 98
  • 260
Forum Team
Forum Team
349 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: No dial tone

Thanks so much for confirming your address via PM @vmark5.

 

I have booked you the first available appointment. You can find details of the visit via your online account. If this is not suitable feel free to re-schedule. 

 

Keep us posted 🙂

 

 

Ayisha_B
Forum Team



New around here? To find out more about the Community check out our Getting Started guide