Menu
Reply
nOracle80
  • 3
  • 0
  • 0
Joining in
296 Views
Message 1 of 6
Flag for a moderator

No dial tone

Hi,

Over the last few weeks the quality of our landline has been gradually deteriorating, with loud buzzing/humming and crackling during calls.  Today we have no dial tone.

I've tried 2 phones, one cordless and one wired, the issue is the same with both.

The online status checker is reporting no errors in the area.

on a side note, I'm often seeing broadband speeds of around 40mbs rather than the 200 we're supposed to have.

0 Kudos
Reply
Hayley_S
  • 545
  • 20
  • 47
Forum Team
Forum Team
287 Views
Message 2 of 6
Flag for a moderator

Re: No dial tone

Hello @nOracle80,

 

Welcome to our community page, thank you for posting on here.

 

I am sorry for the issues you are having with your landline.

 

I have located your account using your forums details, I can see some potential errors within your Hub which could be the cause of the buzzing on your landline also. I have now booked an engineer to come to your home, you can track the date and time here, please let me know if this is okay for you, it is the earliest date and time I have free to book for you.

 

I look forward to hearing back from you.

 

Hayley
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
nOracle80
  • 3
  • 0
  • 0
Joining in
272 Views
Message 3 of 6
Flag for a moderator

Re: No dial tone

Hi Hayley,
Thanks for the quick response.
I can't find an appointment on my account. If I follow the links to https://www.virginmedia.com/help/contact-us/reschedule-technician, it asks me sign in and i go round in circles.
0 Kudos
Reply
Molly_G
  • 405
  • 23
  • 47
Forum Team
Forum Team
267 Views
Message 4 of 6
Flag for a moderator

Re: No dial tone

Hi @nOracle80,

 

Sorry to hear that you're having issues with your My VM account - I'll send you a pm to confirm the engineer appointment with you. Look out for the purple envelope at the top of the screen 🙂 

 

Thanks,

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
nOracle80
  • 3
  • 0
  • 0
Joining in
178 Views
Message 5 of 6
Flag for a moderator

Re: No dial tone

All sorted now.  Engineer came yesterday and fitted a new junction box.

0 Kudos
Reply
Katie_WT
  • 4.86K
  • 295
  • 548
Forum Team
Forum Team
169 Views
Message 6 of 6
Flag for a moderator

Re: No dial tone

Fabulous @nOracle80

 

Thanks so much for popping back with an update! Hope all is working for you without issues now?

 

Hope you have a good Sunday, you know where we are if you need us

 

Cheers

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply