Menu
Reply
  • 8
  • 0
  • 2
Tuning in
82 Views
Message 1 of 4
Flag for a moderator

No dial tone

Yesterday evening on a phone call the line cut off halfway through.  We then had no dial tone at all, this continues.  This is the third issue we have had in three weeks.  Service status says no known issues in our area, but clearly there is an issue.  Can someone please help?  I have a 91 year old mum who I need to keep in touch with, and this issue is causing some concern now.  

0 Kudos
Reply
  • 4.06K
  • 191
  • 320
Forum Team
Forum Team
53 Views
Message 2 of 4
Flag for a moderator

Re: No dial tone

Good Afternoon Pandabear,

 

Thanks for your post and I'm sorry to see we've continued to have issues with your landline services.

 

Can you please provide me with an update, has the dial tone returned to the service?

 

Looking into the local area, we don't currently have an are outage.

 

If you're still struggling, can you tell me if the phone line is connected to the master socket or the extension socket?

 

We would request this is plugged into the master socket and, if applicable, all other pieces of equipment are disconnected from the line  Are you also able to try an alternative handset in the socket for me? We would like to see if this detects an issue with the handset it's self or if this is something for us to rule out

 

Kindest regards,

 

David_Bn

 

0 Kudos
Reply
  • 8
  • 0
  • 2
Tuning in
52 Views
Message 3 of 4
Flag for a moderator

Re: No dial tone

Happily it is working again.  We had local issues with all 3 services.  

 

Thanks

  • 4.06K
  • 191
  • 320
Forum Team
Forum Team
49 Views
Message 4 of 4
Flag for a moderator

Re: No dial tone

Sorry to hear of the outage Pandabear, but of course pleased to hear everything is back up and running

 

We'll do everything we can to maintain a solid connection for yourself and the other residents local to you moving forward

 

All the best

 

David_Bn

 

 

0 Kudos
Reply