Menu
Reply
Femi
  • 7
  • 0
  • 0
Joining in
348 Views
Message 1 of 8
Flag for a moderator

No dial tone yet

Its been over a month that I joined virgin and was made to understand that it will be approximately 10 days or so to get my home phone switched but as of this morning, no dial tone.

I have followed all the steps in FAQ but nothing works. I guess at this point I will require an expert or engineer to come around and fix it.

Thank you

0 Kudos
Reply
Zach_R
  • 3.75K
  • 122
  • 264
Forum Team
Forum Team
339 Views
Message 2 of 8
Flag for a moderator

Re: No dial tone yet

Hi @Femi,

Thank you for your post. I'm very sorry to hear that you're having some issues with your landline services.

Have you been able to try a different handset to ensure that this isn't an equipment related issue?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Femi
  • 7
  • 0
  • 0
Joining in
334 Views
Message 3 of 8
Flag for a moderator

Re: No dial tone yet

Hi Zach,

I have done all that, but nothing works
0 Kudos
Reply
Zach_R
  • 3.75K
  • 122
  • 264
Forum Team
Forum Team
332 Views
Message 4 of 8
Flag for a moderator

Re: No dial tone yet

Hi @Femi,

Can you clarify what else you've tried so far?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Femi
  • 7
  • 0
  • 0
Joining in
329 Views
Message 5 of 8
Flag for a moderator

Re: No dial tone yet

I have connected the landline cable directly to the broadband, used different handsets but nothing works, please note that have got a person registered for a priority vulnerable that I'm looking after.
0 Kudos
Reply
Akua_A
  • 3.68K
  • 89
  • 244
Forum Team
Forum Team
322 Views
Message 6 of 8
Flag for a moderator

Re: No dial tone yet

Thank you for your response @Femi.

 

We truly want to do our best to help

 

Just to clarify, are you using an extension socket in your set up? Have you also tried rebooting your hub device to see if the issue persists?

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Femi
  • 7
  • 0
  • 0
Joining in
318 Views
Message 7 of 8
Flag for a moderator

Re: No dial tone yet

Have got no extension and I have also rebooted the hub several times with no success.
0 Kudos
Reply
Akua_A
  • 3.68K
  • 89
  • 244
Forum Team
Forum Team
312 Views
Message 8 of 8
Flag for a moderator

Re: No dial tone yet

Thank you for letting me know @Femi.

 

In this case, to further take a look into this, I have sent a private message regarding this. Please look out for the purple envelope an response when you can.

 

Thanks, 

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply