Menu
Reply
deakobat12
  • 2
  • 0
  • 0
Joining in
316 Views
Message 1 of 2
Flag for a moderator

No dial tone in Cambridge CB4 since Friday 14th May

My landline in north Cambridge has been out since last Friday.  There is no dial tone, and an engaged tone when ringing the number.

The website suggests no known issues, but calling 150 to book an engineer indicates that it is aknown problem which is also additionally complicated.

The phone is connected to a phone socket.  All was working well on Thursday.

It is frustrating not being able to book an engineer online, not having consistent information or any update, being left in limbo, and not knowing if this is an isolated fault or if there really is work going on to fix it.

0 Kudos
Reply
Ashleigh_C
  • 2.8K
  • 112
  • 233
Forum Team
Forum Team
278 Views
Message 2 of 2
Flag for a moderator

Re: No dial tone in Cambridge CB4 since Friday 14th May

Hi there @deakobat12

 

Thank you so much for your first post to our Community Forums and welcome to the team, it's great to have you here! 

 

I am so sorry to see you are having this issue with your landline! I have looked into your account and I cannot see anything to say there is an outage that may be causing this. For this reason I am going to book an engineer to come to your home and have a look directly. I will send you a PM to arrange this, please keep an eye out for the purple envelope in the top right corner of the screen to alert you to a new message.

 

Thank you. 

Ash_C
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply