Menu
Reply
mckeown627
  • 6
  • 0
  • 1
Tuning in
394 Views
Message 1 of 7
Flag for a moderator

No dial tone for 18 Months

Hi,

Since the very start of my VM contract, I have never had a dial tone. That's 18 months now.

I have tried the wall socket, hub 3 and now hub 4. I have tried multiple phones. Nothing.

Should I have been provided with an adaptor and phone cable?

Also worth noting, on my router settings, it says phone isn't activated. I was assured on installation that it was. Have I been paying for a service for a year and a half and it hasn't even been activated?

0 Kudos
Reply
Gareth_L
  • 6.21K
  • 381
  • 678
Forum Team
Forum Team
310 Views
Message 2 of 7
Flag for a moderator

Re: No dial tone for 18 Months

Hello mckeown627

Thanks for your post 

Sorry though to hear you have landline issues for the last 18 months 

Have you ever called us to to report this and get an engineer booked?

Gareth_L

0 Kudos
Reply
mckeown627
  • 6
  • 0
  • 1
Tuning in
203 Views
Message 3 of 7
Flag for a moderator

Re: No dial tone for 18 Months

Hi Gareth,

Thanks for your reply.

I have complained multiple times on varying subjects and can never get satisfactory resolutions... or even replies, at that.

Regarding this particular issue, I have attempted calling, only to face an automated message to say department's are closed.

I've sent multiple emails with my preferred contact being by email, as I work. I then receive a single missed call followed by a letter in the mail to tell me they called.

I have tried the app chat. I don't receive a reply for a long time and that reply is asking if I am still experiencing issues. When I reply 'yes', there's no response until the next day, when I'm asked again if I'm still experiencing issues.

The live chat function has been removed now too, which would have been my preferred option.

 

I'm honestly at my wits end and have been re-assured the community might be my best option.

Do you have any other suggestions for me?

 

Thanks

0 Kudos
Reply
Beth_G
  • 3.17K
  • 200
  • 313
Forum Team
Forum Team
199 Views
Message 4 of 7
Flag for a moderator

Re: No dial tone for 18 Months

Hi mckeown627,

 

I was really sorry you've had such a bad experience in trying to get your landline resolved and been unable to get help, it's disappointing to hear.

 

I think the best thing to do would be to arrange for an engineer to come and take a look at this, as from here your landline is showing as active and I can't find any reason as to why you have no dial tone.

 

I've arranged the earliest engineer appointment for you, please find your appointment time slot here: virg.in/myVM

 

Let us know if you need anything else in the meantime and look forward to hearing back from you after your visit 🙂

 

Beth

0 Kudos
Reply
mckeown627
  • 6
  • 0
  • 1
Tuning in
190 Views
Message 5 of 7
Flag for a moderator

Re: No dial tone for 18 Months

Hi Beth,

I've just received a text confirmation of the engineer appointment.

That's brilliant, thank you so much.

Nowtv
  • 64
  • 0
  • 18
Dialled in
184 Views
Message 6 of 7
Flag for a moderator

Re: No dial tone for 18 Months

All the best in getting this sorted out.  18 months is terrible.

0 Kudos
Reply
Beth_G
  • 3.17K
  • 200
  • 313
Forum Team
Forum Team
174 Views
Message 7 of 7
Flag for a moderator

Re: No dial tone for 18 Months

 

No problem at all mckeown627. Once your landline service has been restored, we can look into covering you for the downtime you suffered.

 

Look forward to hearing back from you.

 

Beth

0 Kudos
Reply