Menu
Reply
allenmacp
  • 6
  • 0
  • 0
Joining in
243 Views
Message 1 of 8
Flag for a moderator

No dial tone following engineer

Had problems with landline in wall socket. Engineer appointment arranged / told street box bad. Agreed to change to using hub. Engineer gave me adapter and texted me me new number but since then ( 9 days ago) no ring tone. 

0 Kudos
Reply
Zach_R
  • 519
  • 20
  • 38
Forum Team
Forum Team
234 Views
Message 2 of 8
Flag for a moderator

Re: No dial tone following engineer

Hi @allenmacp,

Thank you for your post, and welcome back to our community forums. We're here to help.

I am very sorry to hear that you're having some ongoing issues with your landline services. Have you checked our Service Status page to ensure that there aren't any known area faults being reported there that may explain this?

If nothing is being reported there, is it possible for you to test another phone to ensure that it's not equipment related?

Thanks,
 



Zach - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
allenmacp
  • 6
  • 0
  • 0
Joining in
228 Views
Message 3 of 8
Flag for a moderator

Re: No dial tone following engineer

Hi Zach

 

Have checked service status. Will try another phone. 

A

0 Kudos
Reply
Zoie_P
  • 2.53K
  • 123
  • 203
Forum Team
Forum Team
189 Views
Message 4 of 8
Flag for a moderator

Re: No dial tone following engineer

Thanks for your reply, 

keep us posted on if this works with a different phone so we can assist further

Zoie

0 Kudos
Reply
allenmacp
  • 6
  • 0
  • 0
Joining in
152 Views
Message 5 of 8
Flag for a moderator

Re: No dial tone following engineer

Hi

 

Tried other phone - no good. Tried phone in friend’s telephone / fine. So seems connection not set up. 

Allen

0 Kudos
Reply
Corey_C
  • 3.46K
  • 187
  • 273
Forum Team
Forum Team
145 Views
Message 6 of 8
Flag for a moderator

Re: No dial tone following engineer

Thanks for your reply and update, Allen,

 

I've booked another visit as it doesn't sound like the install was completed. You can view and manage your appointments here: https://www.virginmedia.com/help/virgin-media-manage-engineer-appointment

 

Cheers,

Corey C

0 Kudos
Reply
allenmacp
  • 6
  • 0
  • 0
Joining in
140 Views
Message 7 of 8
Flag for a moderator

Re: No dial tone following engineer

Hi

 

Thanks

 

Allen

0 Kudos
Reply
Corey_C
  • 3.46K
  • 187
  • 273
Forum Team
Forum Team
139 Views
Message 8 of 8
Flag for a moderator

Re: No dial tone following engineer

You're welcome Allen.

0 Kudos
Reply