Menu
Reply
chantilly24
  • 17
  • 0
  • 0
Tuning in
682 Views
Message 1 of 11
Flag for a moderator

No Dialling Tone

I've been unable to get a dialling tone for the last couple of days.  All I get is a fast beep beep and then when I hang up, it says 'call ended' but I've not actually dialled anybody because of no dialling tone.  I phoned 150 today who told me that there was indeed a problem on my line and it was being fixed along with broadband and tv (which I had no trouble with).  Fix was promised by 4pm and according to service status, has now been sorted.  However, I still can't get a dialling tone.   Also, the socket seems a bit loose and I have to wiggle it about to get any sort of tone.  Could an engineer be sent out please to fix this?  Thank you.

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
652 Views
Message 2 of 11
Flag for a moderator

Re: No Dialling Tone

Good morning @chantilly24 

 

Welcome back to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your landline, 

 

Are you able to let me know is your landline connected via your hub? 

 

Kind regards,

Zak_M

0 Kudos
Reply
chantilly24
  • 17
  • 0
  • 0
Tuning in
646 Views
Message 3 of 11
Flag for a moderator

Re: No Dialling Tone

Hi thanks for responding. My landline isn't connected to my hub. Its connected to a phone socket in my hallway.

Also noticed that we can receive calls but not make them. 

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
633 Views
Message 4 of 11
Flag for a moderator

Re: No Dialling Tone

Thank you for coming back to me.

 

Are you able to try another handset? 

 

Kind regards,

Zak_M

0 Kudos
Reply
chantilly24
  • 17
  • 0
  • 0
Tuning in
622 Views
Message 5 of 11
Flag for a moderator

Re: No Dialling Tone

Have already done that - same problem.

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
616 Views
Message 6 of 11
Flag for a moderator

Re: No Dialling Tone

Thanks for doing that @chantilly21 

 

Just one last check, can you see if there is anything listed on the services status page

 

Kind regards,

Zak_M

0 Kudos
Reply
chantilly24
  • 17
  • 0
  • 0
Tuning in
611 Views
Message 7 of 11
Flag for a moderator

Re: No Dialling Tone

Have just checked.  Service status says 'no known issues'.  

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
607 Views
Message 8 of 11
Flag for a moderator

Re: No Dialling Tone

Thank you so much. 

 

We will need to get an engineer out to you. 

 

I am going to pop you over a PM so that I can confirm your address.

 

Kind regards,

Zak_M

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 544
Forum Team (Retired)
Forum Team (Retired)
537 Views
Message 9 of 11
Flag for a moderator
Helpful Answer

Re: No Dialling Tone

Thank you for providing me with that information @chantilly24

 

I have arranged the engineer visit for you, you can find the time and date via the online account

 

Kind regards,

Zak_M

0 Kudos
Reply
chantilly24
  • 17
  • 0
  • 0
Tuning in
535 Views
Message 10 of 11
Flag for a moderator

Re: No Dialling Tone

Thanks, you've been most helpful.

0 Kudos
Reply