Menu
Reply
JustinK
  • 9
  • 0
  • 0
Joining in
519 Views
Message 1 of 7
Flag for a moderator

No Dial Tone

Hi,

I have no dial tone on my home phone. (connected via a wall socket)

Internet is fine and we have had no outages.

Phone rings when someone rings in but when we answer we only get static noise on the other end and cannot hear the other person, and we are unable to ring out.

Please advise/help

Thanks

 

0 Kudos
Reply
Kath_F
  • 33.72K
  • 1.3K
  • 2.73K
Forum Team
Forum Team
509 Views
Message 2 of 7
Flag for a moderator

Re: No Dial Tone

Hi JustinK, 

Thanks for your post and welcome to the forums. It's really great having you on board with us in the Community. 
I'm sorry to hear you are having an issue with your landline service. 


We can certainly take a look at this although we will need to check a few things with you. Can you please try popping your handset into another socket to see if this makes any difference? If not, are you able to try another handset in your existing socket? 


We ask this as it just rules out the handset being the issue as if we arrange the engineer and it's the handset at fault, you may be charged. 


Let us know how that goes and we can go from there. 


Many thanks. 
 

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
JustinK
  • 9
  • 0
  • 0
Joining in
500 Views
Message 3 of 7
Flag for a moderator

Re: No Dial Tone

Hi,

Only have one other socket and this has the same outcome, unfortunately I do not have another phone that I can try, the handset is saying it is fully charged and has no signs of any issues on it.

Thanks

Justin

0 Kudos
Reply
Kath_F
  • 33.72K
  • 1.3K
  • 2.73K
Forum Team
Forum Team
498 Views
Message 4 of 7
Flag for a moderator

Re: No Dial Tone

Hi Justin,

Thanks for coming back to me on this one. 

If you're certain this isn't related to the handset then I'm happy to arrange an engineer to come out and check things for you. I just need to confirm the address to ensure we are booking the visit on the correct account. 


I have sent you a private message regarding this. Just click on the little plum envelope at the top right-hand side of the page to access your inbox.


Thanks,

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Kath_F
  • 33.72K
  • 1.3K
  • 2.73K
Forum Team
Forum Team
492 Views
Message 5 of 7
Flag for a moderator

Re: No Dial Tone

Hi JustinK,

Thanks for coming back to via private message to confirm your information. 

I have booked you in for the next available appointment. To view this please sign in to My Virgin Media here: My VM. Once logged in, scroll down to Orders & appointments then click on View your orders. You can also view this in the My VM app. If you have any issues with accessing your account or unable to see your visit, please do let us know and we’ll pop you another message to pass data protection and then confirm the appointment details.

Just to confirm, there will be no charge for this visit unless:

  • The technician diagnoses the fault as not being caused by our network/equipment 
  • The technician discovers that the fault or problem relates to your equipment
  • The technician discovers that the fault or problem relates to any system that we are not responsible for

The technician will confirm during their visit if any of these instances apply, and if so, a £25 charge will be applied to your account.

Please ensure that someone over the age of 18 is at the property for the time the engineer is there. If the appointment is unsuitable or if anyone living at your property has tested positive for Coronavirus, has been asked to self-isolate or has flu-like symptoms then please reschedule the appointment on the same link. If you do miss the appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment so it is important to reschedule if needed. 

Lets us know how the appointment goes. 

Take care.

Kath_F
Forum Team




New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
martinianpaul
  • 167
  • 1
  • 42
Superfast
453 Views
Message 6 of 7
Flag for a moderator

Re: No Dial Tone

I've been experiencing exactly the same problem for a week or more. All connections checked, other handsets tried. No change. EH54 area. 

0 Kudos
Reply
Martin_N
  • 8.34K
  • 351
  • 510
Forum Team
Forum Team
401 Views
Message 7 of 7
Flag for a moderator

Re: No Dial Tone

Hi martinianpaul,

Thank you for your post. 

I can see you have spoken with another team member since this post. 

I'm glad this is all sorted for you.

^Martin

0 Kudos
Reply