Menu
Reply
ern
  • 26
  • 0
  • 0
Tuning in
207 Views
Message 1 of 23
Flag for a moderator

My phone socket wiring?

I had a Virgin Phone nt5 socket that had to move. It was wired orange to B and White to A and I have moved but now the line is dead? It seemed a simple move. What could be wrong? There appears to be no voltage on any of the wires. Orange pair Blue pair or Green pair.

0 Kudos
Reply
Alex_RM
  • 4.29K
  • 247
  • 327
Forum Team
Forum Team
174 Views
Message 2 of 23
Flag for a moderator

Re: My phone socket wiring?

Hi ern,

 

Thanks for posting, and sorry to hear you're having some issue with the landline. 

 

I've been able to locate your account using your forum details and can you spoke with an agent who advised a technician is needed.

 

You can view the time and date of your appointment via your online account here

 

Alex_Rm

0 Kudos
Reply
ern
  • 26
  • 0
  • 0
Tuning in
134 Views
Message 3 of 23
Flag for a moderator

Re: My phone socket wiring?

I have been changed over to 21 cv conversion.

Still says no line on phone but hopefully it will kick in at some point?

0 Kudos
Reply
Akua_A
  • 588
  • 12
  • 35
Forum Team
Forum Team
131 Views
Message 4 of 23
Flag for a moderator

Re: My phone socket wiring?

Thank you for the update @ern.

 

Sorry to hear you are still having issues with your phone line. Is there no dial tone on the line at all? 

 

Please get back to us when you can.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ern
  • 26
  • 0
  • 0
Tuning in
120 Views
Message 5 of 23
Flag for a moderator

Re: My phone socket wiring?

There is no dial tone and the message of no line on the screen of the phone.

The engineer is going to re activate the router.

Trouble is this has caused the internet connection to drop 4 times today!

0 Kudos
Reply
Akua_A
  • 588
  • 12
  • 35
Forum Team
Forum Team
117 Views
Message 6 of 23
Flag for a moderator

Re: My phone socket wiring?

Thank you for letting us know @ern. We can understand the frustration caused by this.

 

In that case, please let us know how it goes after the router is reactivated. Did our engineer give a time frame for when this would take place?

 

Thanks,

 

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ern
  • 26
  • 0
  • 0
Tuning in
115 Views
Message 7 of 23
Flag for a moderator

Re: My phone socket wiring?

I think he started the process last evening but said it would take up to 24 hours.

Its a bit worrying that the internet is now dropping out as it had been fine.

0 Kudos
Reply
Akua_A
  • 588
  • 12
  • 35
Forum Team
Forum Team
111 Views
Message 8 of 23
Flag for a moderator

Re: My phone socket wiring?

I have just had a look into your account regarding this @ern

 

Can you please try a reboot of your hub to see if the issue persists? As your hub has had an uptime of 19 days.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
ern
  • 26
  • 0
  • 0
Tuning in
99 Views
Message 9 of 23
Flag for a moderator

Re: My phone socket wiring?

I've rebooted the hub but still no line on the phone. Any other ideas if we can get this line up and running?

0 Kudos
Reply
goslow
  • 1.1K
  • 190
  • 349
Knows their stuff
93 Views
Message 10 of 23
Flag for a moderator

Re: My phone socket wiring?


@ern wrote:

I've rebooted the hub but still no line on the phone. Any other ideas if we can get this line up and running?


If you log into the VM hub, does it show you that telephony is ready/enabled on the welcome page?

Something like this for the hub 3

https://setuprouter.com/router/virgin-media/virgin-media-hub-3/setup-75194-large.htm

0 Kudos
Reply