Menu
Reply
max1000000
  • 34
  • 0
  • 1
On our wavelength
201 Views
Message 1 of 17
Flag for a moderator

Missing page

Does anyone know why this webpage says Oops - Something's Gone Wrong?

https://www.virginmedia.com/care/change-package-1

Thanks

MaxNo page.jpg

0 Kudos
Reply
Steven_L
  • 5.32K
  • 371
  • 540
Forum Team
Forum Team
189 Views
Message 2 of 17
Flag for a moderator

Re: Missing page

Hey @max1000000,

 

Thanks for taking the time to post your issue here on the forums.

 

We are currently undergoing some maintenance on our site at the moment and this is one of the areas that isn't accessible at the moment, while the work is being carried out, we hope to have this back up and running soon.

 

Unfortunately we cannot make any package changes via the forums, If you need to make changes to your account today, please call into the team on 0345 454 1111 and they will be happy to make any changes you require.

 

Regards,

Steven_L

0 Kudos
Reply
max1000000
  • 34
  • 0
  • 1
On our wavelength
181 Views
Message 3 of 17
Flag for a moderator

Re: Missing page

I called to ask them to put caller number withheld as this is a medical line but she says it is not available in my area. How can this be?

0 Kudos
Reply
Steven_L
  • 5.32K
  • 371
  • 540
Forum Team
Forum Team
174 Views
Message 4 of 17
Flag for a moderator

Re: Missing page

Thanks for coming back to us @max1000000.

 

As this is a medical line, we can look into this further from here, I will need to confirm a few details with you via private message, so that we can get this feature re-added.

 

I will drop the private message over in a moment, please look out for it and we can get started.

 

Regards,

Steven_L

0 Kudos
Reply
Steven_L
  • 5.32K
  • 371
  • 540
Forum Team
Forum Team
166 Views
Message 5 of 17
Flag for a moderator

Re: Missing page

Thanks for coming back to me and confirming your details @max1000000.

 

We have been able to re-add the feature back onto your line right now, please could you check your line to see if this feature is now working for you and let me know.

 

Regards,

Steven_L

 

 

0 Kudos
Reply
max1000000
  • 34
  • 0
  • 1
On our wavelength
161 Views
Message 6 of 17
Flag for a moderator

Re: Missing page

Well done, many thanks Steven, nice job.

0 Kudos
Reply
Steven_L
  • 5.32K
  • 371
  • 540
Forum Team
Forum Team
150 Views
Message 7 of 17
Flag for a moderator

Re: Missing page

Thanks and you're very welcome @max1000000.

 

Please let us know if you have any further issues.

 

Regards,

Steven_L

0 Kudos
Reply
max1000000
  • 34
  • 0
  • 1
On our wavelength
106 Views
Message 8 of 17
Flag for a moderator

Re: Missing page

Hi Steve

Guess what happened today: my hub changed SSID all on its own. You have no idea how much work that causes having to go to all the devices that look for the old ID and changing them. After identifying what the problem was. 4 hours of my time later…

Please tell me this was an isolated incident that won’t happen again?

Thanks

Max

0 Kudos
Reply
Jodi_S
  • 2.16K
  • 123
  • 227
Forum Team
Forum Team
82 Views
Message 9 of 17
Flag for a moderator

Re: Missing page

Hi max1000000, 

 

Thanks for coming back to us. We do apologise that you hub for some reason has changed the SSID of its own accord, this is more than likely a fault had occurred and placed everything back to the default settings.

 

We understand the frustration this error must of caused especially as you spent 4 hours rectifying this issue.

 

Unfortunately we cannot guarantee this will not happen again as there are a number of factors that may cause the hub to change to the SSID names.

 

For more information on regarding this please check here

 

Kind regards Jodi. 

0 Kudos
Reply
max1000000
  • 34
  • 0
  • 1
On our wavelength
74 Views
Message 10 of 17
Flag for a moderator

Re: Missing page

Thanks Steve. Sadly that link doesn’t explain it spontaneously changed the SSID

Thanks

Max

0 Kudos
Reply