Menu
Reply
  • 2
  • 0
  • 0
duckera
Joining in
197 Views
Message 1 of 2
Flag for a moderator

Landline

I have not had a dialing tone on my landline for a few days now.  All I get is a static noise and I cant call out or receive calls.  I have rung 150 on my mobile and supposedly tests have been run so now it is saying I cannot run anymore tests.  I did get through to an adviser once but there was a lot of background noise coming from his end and eventually he said he was running tests and then he cut me off.  I've never been able to get back to him or any other adviser despite lots of time wasted both last night and this morning.  I am paying over £100 per month for a really bad service and am seriously considering cancelling the package and moving now despite being with Virgin for more than 10 years.

Can anyone tell me how to get any help with this?  I have unplugged the phone and put another one in to see if it was the handset and I have unplugged the extensions although they are wireless and only plugged into the electricity not the line so I don't see what difference this would make??!!

0 Kudos
Reply
  • 1.32K
  • 71
  • 172
Forum Team
Forum Team
162 Views
Message 2 of 2
Flag for a moderator

Re: Landline

Hi duckera, thanks for your post.

 

I'm sorry for the problems you've had with your landline - and any trouble getting in touch about it.

 

I'll be happy to take a look & see what needs to be done. Please reply to my PM (the purple envelope) to confirm a few details & we'll take it from there.


Tom

0 Kudos
Reply