Menu
Reply
TweetiPi
  • 14
  • 1
  • 0
On our wavelength
939 Views
Message 1 of 23
Flag for a moderator

Landline still not working despite web team advising of "fix"

My B30 landline has been down since 26th December, with only repeated webteam advised movements of an ETA, until today when the fault is said to be "fixed". However, my landline is still not working (constantly engaged) and a test shows that there is no fault with my equipment, which I have checked over and over again, as has my partner. This problem seems to arise whenever bad weather strikes (as per our latest freezing spell).

All attempts to contact VM (including raising a complaint and emailing CEO!) have failed and I am now on hold yet again, trying to speak to someone about this fault and arrange an engineer and compensation (just received a bill, in full, despite a known outage/fault).

I am beginning to despair of this organisation, which provides no reasonable means of resolving issues, and no channel for communication whatsoever. VM seems show a complete and utter disregard for paying customers. Shame on their CEO too!

Any advice would be appreciated

Thanks in anticipation

0 Kudos
Reply
John_GS
  • 10.61K
  • 548
  • 968
Forum Team
Forum Team
924 Views
Message 2 of 23
Flag for a moderator
Helpful Answer

Re: Landline still not working despite web team advising of "fix"

Hi TweetiPi

 

Thanks for posting and welcome to the community. 

 

My apologies for the phone line issue. It was fixed today according to the ticket. Can you unplug the landline and replug in for me?

 

Kind regards,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
TweetiPi
  • 14
  • 1
  • 0
On our wavelength
920 Views
Message 3 of 23
Flag for a moderator

Re: Landline still not working despite web team advising of "fix"

Thanks for your very speedy response which is very much appreciated given that I am still on hold and the general radio silence from VM!

Tried that and still getting engaged tone when call and no dial tone at all.

 

0 Kudos
Reply
TweetiPi
  • 14
  • 1
  • 0
On our wavelength
901 Views
Message 4 of 23
Flag for a moderator

Re: Landline still not working despite web team advising of "fix"

Finally got answered after more than an hour, only to be told I have to be transferred to the "technical team"! I am speechless! 

Now on hold for them... so far waited 10 mins despite assurances I wouldn't be left hanging!

 

0 Kudos
Reply
John_GS
  • 10.61K
  • 548
  • 968
Forum Team
Forum Team
885 Views
Message 5 of 23
Flag for a moderator
Helpful Answer

Re: Landline still not working despite web team advising of "fix"

Thanks for coming back to me. 

 

I've booked a technician visit in for you 

 

You can check here

 

Kind regards,

John_GS
Forum Team


Need a helpful hand to show you how to make a payment? Check out our guide - How to pay my Virgin Media bill

0 Kudos
Reply
BIGAL5
  • 12
  • 2
  • 1
On our wavelength
877 Views
Message 6 of 23
Flag for a moderator
Helpful Answer

Re: Landline still not working despite web team advising of "fix"

I had a similar problem, the issue was the handsets, you can try by using a cheap hand set from Argos and plugging it into the splitter at the back of the router, if you get a signal, then the problem is definitely with the hand sets.
0 Kudos
Reply
TweetiPi
  • 14
  • 1
  • 0
On our wavelength
874 Views
Message 7 of 23
Flag for a moderator

Re: Landline still not working despite web team advising of "fix"

Hi John GS

Thanks so much; given the very abject approach taken by VM across other channels, I am eternally grateful to you, as I was about to consider cancelling my service.

Could you please advise what they will visit so I can be sure I am not out exercising please?

BTW the first person I spoke to could see I had complained (yet still nothing has been done about that) and on transfer to the technical team, I held for 20 minutes, before the phone cut off altogether!  You couldn't really imagine a worse service!

Thanks again for your help; it is really very much appreciated!

PS I don't think its the handset; I suspect an outside cable from the wall socket, as I seem to have a problem whenever the weather is harsh.

 

0 Kudos
Reply
TweetiPi
  • 14
  • 1
  • 0
On our wavelength
871 Views
Message 8 of 23
Flag for a moderator
Helpful Answer

Re: Landline still not working despite web team advising of "fix"

Thanks so much for your reply. The handset seems fine and as I have had this problem before, whenever the weather gets harsh, I suspect an outside cable from the wall socket. Who knows? You could be right. My partner has the same handset, so we will try that too.

The important thing is that I have really struggled to get a resolution or any support whatsoever from anyone at VM (including the CEO, it seems!), until I came on this forum, so all responses - which came very quickly indeed - are really appreciated, especially after numerous emails and literally hours spent hanging on the phone!

Having worked in service businesses where CEO's took responsibility for ensuring things flagged up to them, including process issues and complaints, were sorted, I find this quite astonishing and really disappointing! Has someone forgotten that I don't get this (very poor) service free of charge! It just isn't good enough representation for the many technicians and staff who I'm sure are working very hard, in difficult circumstances, and whose efforts are appreciated.

0 Kudos
Reply
TweetiPi
  • 14
  • 1
  • 0
On our wavelength
858 Views
Message 9 of 23
Flag for a moderator

Re: Landline still not working despite web team advising of "fix"

Spoiler
Yet another message telling me the fault is fixed. Same problem persists; no dial tone - busy tone on ringing the number! Unplugged the phone and plugged it in again - no change. Getting really fed up with this now! ...


0 Kudos
Reply
TweetiPi
  • 14
  • 1
  • 0
On our wavelength
857 Views
Message 10 of 23
Flag for a moderator

Re: Landline still not working despite web team advising of "fix"

Yet another message telling me the fault is fixed. Same problem persists; no dial tone - busy tone on ringing the number! Unplugged the phone and plugged it in again - no change. Getting really fed up with this now! ...HELP!!!

15:57 Message reads:

Hello,

You have asked us to keep you up to date on the problem which is affecting your Telephone service(s).

Fault Ref: F008717700

This problem has now been fixed.

0 Kudos
Reply