Menu
Reply
patcaffr
  • 11
  • 0
  • 1
Tuning in
484 Views
Message 1 of 11
Flag for a moderator

Landline problem

Landline not receiving calls, rings out but goes dead when answered.

0 Kudos
Reply
Nathan_B
  • 4.92K
  • 164
  • 325
Forum Team
Forum Team
463 Views
Message 2 of 11
Flag for a moderator

Re: Landline problem

Hi there @patcaffr, welcome back to our forum and thanks for your post.

I'm sorry to see that you are having issues with receiving calls on your landline. Have you been able to check our service page here to see if this is due to any known issues in the area? You can also sign into the service page to run a fault test.

If nothing shows on our service page it would be best checking our landline help page here to try and have this issue resolved.

If you still need further help after checking this, please let us know. We will be happy to help.

Regards

Nathan

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
patcaffr
  • 11
  • 0
  • 1
Tuning in
459 Views
Message 3 of 11
Flag for a moderator

Re: Landline problem

I've done everything from the help page, I can make outgoing calls perfectly OK, rebooted the Hub 5 several times checked connection etc, looking at similar  posts it seems there is a problem with the Hub5 ?

 

0 Kudos
Reply
Nathan_B
  • 4.92K
  • 164
  • 325
Forum Team
Forum Team
455 Views
Message 4 of 11
Flag for a moderator

Re: Landline problem

Thanks for checking this, as you are still having issues with this I will send you a PM to confirm your details so this can be checked further.

Regards

Nathan

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
IKbrunel
  • 415
  • 5
  • 64
Fibre optic
444 Views
Message 5 of 11
Flag for a moderator
Helpful Answer

Re: Landline problem

This is a known problem.

Obvious that the info. is not comunicated to all the V.M. staff, on the forum.

0 Kudos
Reply
cymru123
  • 17
  • 4
  • 4
On our wavelength
437 Views
Message 6 of 11
Flag for a moderator

Re: Landline problem


@patcaffr wrote:

I've done everything from the help page, I can make outgoing calls perfectly OK, rebooted the Hub 5 several times checked connection etc, looking at similar  posts it seems there is a problem with the Hub5 ?

 



There's a known issue with the hub 5 and voice service which cuts out incoming calls: https://community.virginmedia.com/t5/Home-Phone/INCOMING-CALLS-CUT-OFF-WHEN-ANSWERING/m-p/5191259/hi...

patcaffr
  • 11
  • 0
  • 1
Tuning in
429 Views
Message 7 of 11
Flag for a moderator

Re: Landline problem

Thanks for that, seems we just have to wait for Virgin to provide a solution.

0 Kudos
Reply
scotsann
  • 7
  • 0
  • 2
Tuning in
364 Views
Message 8 of 11
Flag for a moderator

Re: Landline problem

So glad I found this forum.  I thought I was the only one going crazy with this problem.

I've just contacted Virgin Media Support and I've been told the issue will be fixed in the next 24 hours. I'm not holding out much hope, but will try it again tomorrow,

My question though, if VM know there is an issue why send out these Huns to customers who are paying for a landline.  Surely this should be resolved before the Hub is sent or at least let us know there is an issue,

I'll update you tomorrow if this is fixed.

Regards.

0 Kudos
Reply
patcaffr
  • 11
  • 0
  • 1
Tuning in
348 Views
Message 9 of 11
Flag for a moderator

Re: Landline problem

My Hub 5  has worked with the Landline so initially everything was OK ,but of course you don't know it's not working until somebody tells you they have been trying to get in touch so I don't know exactly when the problem occurred, I've only had this new Hub for a month.

Regards

0 Kudos
Reply
patcaffr
  • 11
  • 0
  • 1
Tuning in
293 Views
Message 10 of 11
Flag for a moderator

Re: Landline problem

Rebooted my Hub 5 and the problem looks as though it is fixed, thanks Nathan.