Menu
Reply
suebolton
  • 10
  • 0
  • 0
Tuning in
701 Views
Message 1 of 11
Flag for a moderator

Landline problem

My handset stopped working in the wall so i bought an adapter to connect to the hub. It fits in the back properly and i rebooted the hub.  Still won't work. Help!

0 Kudos
Reply
goslow
  • 3.15K
  • 453
  • 1.18K
Wise owl
693 Views
Message 2 of 11
Flag for a moderator

Re: Landline problem

The connection via the hub has to be enabled by VM instead of the traditional master wall socket. It is an either/or setup to deliver the phone service.

Have you been notified by VM of any planned changeover to a phone connection from the back of the VM hub?

Have you tried a different handset (borrowed from a friend, family, neighbour) and are you connecting to the master wall socket to test rather than any extension socket?

0 Kudos
Reply
Robert_P
  • 4.02K
  • 189
  • 370
Forum Team
Forum Team
686 Views
Message 3 of 11
Flag for a moderator

Re: Landline problem

Hello suebolton

 

Sorry to hear of the landline issues experienced, we appreciate you taking the time to raise this via the forums.

 

From looking at the account the landline should be used via the wall socket, not the Hub. There doesn't appear to be any obvious issues with the landline on our side so we'll need to get a technician out to check the connection and cabinet. I'm going to send you a Private Message to get some more details.

 

Rob

 

 

0 Kudos
Reply
Robert_P
  • 4.02K
  • 189
  • 370
Forum Team
Forum Team
679 Views
Message 4 of 11
Flag for a moderator

Re: Landline problem

Thanks for confirming the requested details suebolton, I have arranged a visit for you to look into the landline. You can find the details of the visit here, if there are any issues please let me know and I can look to reschedule it. 

 

Please be aware this is the earliest we can get a technician out to you and any changes may delay the visit.

 

Let me know how the visit goes.

 

Rob

0 Kudos
Reply
suebolton
  • 10
  • 0
  • 0
Tuning in
664 Views
Message 5 of 11
Flag for a moderator

Re: Landline problem

I tried it in the hub when it wouldn't work in the wall socket. That was obviously the wrong thing to do. I have 2 sockets on the wall. A flat on with bt written on it and a chunky one with the old ntl logo on it. This is the one i'm using, directly into the socket.

 

0 Kudos
Reply
suebolton
  • 10
  • 0
  • 0
Tuning in
658 Views
Message 6 of 11
Flag for a moderator

Re: Landline problem

I'm now concerned that it might be the phone itself, so i will borrow another one and let you know. Can you also confirm that i'm using the correct wall socket with the ntl logo, although the line is dead through the bt one as well.

0 Kudos
Reply
Robert_P
  • 4.02K
  • 189
  • 370
Forum Team
Forum Team
653 Views
Message 7 of 11
Flag for a moderator

Re: Landline problem

That's fine suebolton, once you have had chance to try another handset in the socket if this works let us know and we can cancel the appointment 🙂

 

Rob

0 Kudos
Reply
suebolton
  • 10
  • 0
  • 0
Tuning in
600 Views
Message 8 of 11
Flag for a moderator

Re: Landline problem

Have tried it with a borrowed corded phone but still nothing. Will let you know how the technican visit goes on 9th.

0 Kudos
Reply
Akua_A
  • 3.4K
  • 81
  • 221
Forum Team
Forum Team
596 Views
Message 9 of 11
Flag for a moderator

Re: Landline problem

Please do @suebolton.

 

We will be happy to help of you need any further help.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
suebolton
  • 10
  • 0
  • 0
Tuning in
534 Views
Message 10 of 11
Flag for a moderator

Re: Landline problem

All sorted out now. It was a problem with the external wiring. I have now been changed over to a connection via the router, which is working ok.

0 Kudos
Reply