Showing results for 
Search instead for 
Did you mean: 

Landline not working

Dialled in


My landline hasn't been working for at least 2 days. I get a dialling tone but any number I ring is engaged. When someone calls me, my phone rings but when I pick it up I get the engaged tone again.

The support page of the website doesn't work (it just goes round in a loop). I've tried calling support on my mobile but after being on hold for 5 minutes I was disconnected.



Bumping this up.  14 days now and my phone still isn't working. The details are above, nothing has changed.

Can I PLEASE have someone out to fix this.


Hi @maxlugg, thanks for getting back to us.

Sorry to hear that your telephone service is still down.  As I cannot see that the area fault is still ongoing, I would like to look into your issue further.  I am going to send you a private message.  Please look out for the purple envelope in the top right of your screen.




Thanks - I have replied to your message. 

Hi @maxlugg, Thanks for coming back to via private message to confirm your information. 
I have booked you in for the next available appointment. To view this please sign in to My Virgin Media here: My VM. Once you log in scroll down to Orders & appointments then click on View your orders. You can also view this in the My VM app. If you have any issues with accessing your account or unable to see your visit, please do let us know and we’ll pop you a message to pass data protection and confirm the appointment details.
Just to confirm, there will be no charge for this visit unless:
The technician diagnoses the faults as not being caused by our network/equipment 
The technician discovers that the fault or problem relates to your equipment
The technician discovers that the fault or problem relates to any system that we are not responsible for
The technician will confirm during their visit if any of these instances apply, and if so, a £25 charge will be applied to your account.
Please ensure that someone over the age of 18 is at the property for the time the engineer is there. If the appointment is unsuitable or if anyone living at your property has tested positive for Coronavirus, has been asked to self-isolate or has flu-like symptoms then please reschedule the appointment on the same link. If you do miss the appointment for any reason, a £25 missed appointment charge will be applied to your account on the day of the appointment so it is important to reschedule if needed. 
Do please let us know how the appointment goes. 


The engineer attended yesterday and witnessed the fault. He told me he had been to two others in my area with exactly the same problem and he would log an I.T. issue. 

This morning I received an email:
Your Loss of Service (KMM94361652V58436L0KM)
We’re really sorry about your recent loss of service. The problem’s now been fixed and you should be up and running again.


On Monday I will have been without a phone for THREE WEEKS. Three times I have been told the fault has been fixed and it hasn't. 

This is unacceptable. I am at end of contract so I am now starting to look at other providers. If you can fix this issue please do it quickly.

Hi @maxlugg,

I'm so sorry to hear the issue is still ongoing and we'd hate for you to leave us!

As your phone is connected to the hub, could you try a reboot for me?

Let me know if the issue persists. 

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Hi @Ayisha_B

A reboot was the first thing I did, it made no difference.


Forum Team (Retired)
Forum Team (Retired)

Hello @maxlugg,

From what I can see on our system, there are no errors showing on your equipment or landline.

If there was recently an outage, then you would need to try unplugging all equipment, doing a hard reboot on the Hub and seeing if this refreshes everything,

Please try the above and let me know how it is for you.

Many thanks,

Forum Team

New around here? To find out more about the Community check out our Getting Started guide

Hello @Hayley_S

I have done that. I unplugged everything and did a hard reset (using the reset button). I also rebooted a second time. Still no joy.

I can't see there is anything more I can do at my end.  I have wasted far too much time trying to get this fixed, if VirginMedia can't sort it out then I have no option but to find another provider.

Looking at the number of threads in the forum plus the fact my neighbours also have the same problem I'd say there is a serious issue with the VM telephone service.


Forum Team (Retired)
Forum Team (Retired)

Hello @maxlugg,

Thanks for getting back to me.

I will send you a private message now, so I can help you further.

Please look out for a purple envelope, at the top right corner.

Many thanks,

Forum Team

New around here? To find out more about the Community check out our Getting Started guide