Menu
Reply
cdsjon
  • 10
  • 0
  • 0
Joining in
689 Views
Message 1 of 12
Flag for a moderator

Landline not working.

13 days and home phone is still not working after two calls to 150. No dial tone, nothing! please help? sick of issues with Virgin Media.

0 Kudos
Reply
Molly_G
  • 1.15K
  • 53
  • 136
Forum Team (Retired)
Forum Team (Retired)
665 Views
Message 2 of 12
Flag for a moderator

Re: Landline not working.

Hi @cdsjon,

 

Welcome to the forums and many thanks for your post. I'm so sorry to hear that you have been without your landline for so long with no fix as of yet.

 

I'd love to help get this sorted for you, so I will send you a private message just to get a couple of details from you and I can get in touch with the right team - please keep an eye out for the purple envelope at the top of the page.

 

Many thanks,

 

Molly_G
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
Steven_L
  • 7.9K
  • 488
  • 802
Forum Team
Forum Team
621 Views
Message 3 of 12
Flag for a moderator

Re: Landline not working.

Thanks for confirming your details with us @cdsjon

 

I have looked into this on behalf of Molly and we are waiting for your previous provider to return your number to us at the moment and this could take until next week to be fully resolved.

 

The temporary line should be working now, I have checked the number on the network and have done some diagnostics, please can you check to see if the line is working now.

 

Regards,

Steven_L

0 Kudos
Reply
cdsjon
  • 10
  • 0
  • 0
Joining in
588 Views
Message 4 of 12
Flag for a moderator

Re: Landline not working.

Thanks for your help, i now have a working landline. Clearly the place to come to get your issues resolved rather than 150. I was told last sunday i would have my old number back in 48 hours, guess not, i will await the change over. I also have a Tivo issue, should i start a new post under TV or can you help me?

0 Kudos
Reply
Akua_A
  • 2.9K
  • 71
  • 189
Forum Team
Forum Team
585 Views
Message 5 of 12
Flag for a moderator

Re: Landline not working.

We are glad to hear you have a working landline @cdsjon. We hope to complete the change over by next week.

 

We would be happy to help with your TiVo issue. Can you further expand on the issue you are currently facing?

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
cdsjon
  • 10
  • 0
  • 0
Joining in
583 Views
Message 6 of 12
Flag for a moderator

Re: Landline not working.

I had issues with my Tivo box previously with catch in particular failing about 75% of the time. This was why i upgraded to a 360 box, but the 360 box never came and i was told this was due to none being sent out due to covid.

So i am stuck with the Tivo box, all my services where cut on the 29th April and it took 5 days to reinstate the TV and internet. Since then when i try catch up tv nothing happen, the area where it should show options is completely black with no text options.

I have tried rebooting the broadband hub and TV as advised by 150 but this had no effect.

Please help.

0 Kudos
Reply
Akua_A
  • 2.9K
  • 71
  • 189
Forum Team
Forum Team
581 Views
Message 7 of 12
Flag for a moderator

Re: Landline not working.

Thank you for letting us know @cdsjon.

 

Does this only occur with Catch-up Tv. Is this the only service that is not working on your 360 box?  How long has this issue been ongoing for?

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
cdsjon
  • 10
  • 0
  • 0
Joining in
579 Views
Message 8 of 12
Flag for a moderator

Re: Landline not working.

The issue is on my Tivo box.

You never sent the 360 box i ordered to me. 

The main issues is the catch up TV on Tivo, it is also slow accessing recorded programs and sometimes loses sound.. (issues have been on going for six months - Catch up not working at all is just the last week). 

0 Kudos
Reply
Akua_A
  • 2.9K
  • 71
  • 189
Forum Team
Forum Team
570 Views
Message 9 of 12
Flag for a moderator

Re: Landline not working.

Thank you for letting us know @cdsjon.

 

I have sent you a private message in regards to the issues with your TiVo box. Please look out for the purple envelope and provide a response when you can.

 

Thanks,

Akua_A
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
cdsjon
  • 10
  • 0
  • 0
Joining in
559 Views
Message 10 of 12
Flag for a moderator

Re: Landline not working.

no message in purple envelope, link on your email said access denied.

 

0 Kudos
Reply