Menu
Reply
sophysmith
  • 4
  • 0
  • 1
Tuning in
249 Views
Message 1 of 3
Flag for a moderator

Landline not working

Hello

I'm a new-ish customer (couple of months) but no dial tone for landline. Have followed troubleshooting tips but no joy. Going round and round in circles on Virgin Media website and community pages. Advice please Virgin Media, if anyone reads this? Thanks

Tags (1)
0 Kudos
Reply
sophysmith
  • 4
  • 0
  • 1
Tuning in
246 Views
Message 2 of 3
Flag for a moderator

landline not working

Hello Virgin Media

Further to previous post about landline not working, I've done the checks etc.  There is no connection. So no crackling line or interference. Just no line.  Worked fine for previous occupant but the switch over of account has scuppered use of phone. Thanks again.

0 Kudos
Reply
Katie_WT
  • 4.82K
  • 293
  • 545
Forum Team
Forum Team
168 Views
Message 3 of 3
Flag for a moderator

Re: Landline not working

Hi there @sophysmith

 

Welcome to our Community and thanks for both your new posts - we have now merged them into once place to avoid any confusion or duplication. I was sorry to understand that you've had some issues with your landline since being installed. 

 

I have located your account from your Forum information and can see that you have our new VOIP landline - this means that you need to plug the handset into the back of the Hub in order for your landline to work. 

 

There are no issues listed with your landline from this end - all is looking ok from here and all is provisioned correctly. Please can you confirm if you have already tried the handset into the back of the Hub to see if you have a dial tone?

 

Please do pop back if you're still having issues and we'll do all we can to help you out. 

 

Cheers

 

 

 

 

Katie - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply