Menu
Reply
  • 2
  • 0
  • 0
Joining in
184 Views
Message 1 of 4
Flag for a moderator

Landline not working properly

I can dial out with no issues.

Dialling in connects if we answer in the first second or 2 of ringing, if not it cuts off. The phone then shows as engaged if you try and dial in for some time. 

I have tried dialling 150 and also calling the support number from the home phone. The diagnostic test says it is engaged and then asks for my mobile number to text a link. After I put in the mobile number the line goes dead. 

If I don't put in a mobile number it goes dead.

Growing increasingly frustrated.

The problem has been going on for several days but I haven't had time to deal with it. A new phone handset has been purchased which makes no difference.

Any ideas?

 

0 Kudos
Reply
  • 1.84K
  • 106
  • 156
Forum Team
Forum Team
164 Views
Message 2 of 4
Flag for a moderator

Re: Landline not working properly

Hi Nettlebed,

 

Thanks for reaching out to the community forums. Sorry to hear that you have been having landline issues, Could it be the call is being routed to your answering service or do you have caller reject enabled? You can find out more troubleshooting help here 

 

Cheers,

Corey C

0 Kudos
Reply
  • 2
  • 0
  • 0
Joining in
163 Views
Message 3 of 4
Flag for a moderator

Re: Landline not working properly

I have been through all the steps on the website - several times

So no, that isn't the issue

0 Kudos
Reply
  • 1.84K
  • 106
  • 156
Forum Team
Forum Team
158 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: Landline not working properly

Thanks for replying, Nettlebed,

I've got a tech visit booked for you on Tuesday, 27/10/20, 12-4PM. You can view or reschedule this from your online account with this link

Thanks,

Corey C

0 Kudos
Reply