Menu
Reply
maddie3
  • 3
  • 1
  • 0
Tuning in
230 Views
Message 1 of 6
Flag for a moderator

Landline not working has switchover happened?

Around three months ago I was sent an adapter for the forthcoming switchover to the fibre network for my home phone, sayng that I would be sent a letter advising of date that the switchover would take place. I have received no such letter, but my landline phone is dead - no dialtone, no incoming calls. As I rarely use the landline, I have no idea how long this has been the case - but a family member contacted me by email yesterday to say they had been trying to phone me weeks ago without response.

I checked the Status and all appears well in the neighbourhood, apart from the TV signal needing attention. I attach screengrab."there are no phone issues..."there are no phone issues...

 No Phone Issues..."No Phone Issues..."

It occurs to me that 'The Letter' may have got lost in the post, and that the switchover has already happened. Can I ask a VM mod whether my area has switched and if so should I plug in the adapter cable to my phone to restore service?

Tags (3)
0 Kudos
Reply
David_Bn
  • 8.58K
  • 359
  • 665
Forum Team
Forum Team
222 Views
Message 2 of 6
Flag for a moderator

Re: Landline not working has switchover happened?

Thanks for your post @maddie3, and a very warm welcome to you!

Sorry to hear of the no dial tone on the landline services. 

Can you please confirm if you have attempted to plug in the adaptor and checked the line with your handset plugged in?

I understand that switching over to our router based phone line has been taking place in the postcode you have provided.

Kindest regards,

David_Bn

0 Kudos
Reply
maddie3
  • 3
  • 1
  • 0
Tuning in
207 Views
Message 3 of 6
Flag for a moderator
Helpful Answer

Re: Landline not working has switchover happened?

Thanks for quick reply. I have not tried plugging in the adapter yet - I was waiting for 'The Letter'. However, if you say the switchover has been done, I'll give it a go this evening and let you know result!

0 Kudos
Reply
Paulina_Z
  • 4.31K
  • 159
  • 327
Forum Team
Forum Team
202 Views
Message 4 of 6
Flag for a moderator

Re: Landline not working has switchover happened?

Hi @maddie3,

Thanks for coming back to us. You can read more about our Home Phone Switchover process on our Forums as well as take a look at our Switchover FAQ page on our website. 

Please let us know how you get on and if you need any further help or support.

Thank you.

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
maddie3
  • 3
  • 1
  • 0
Tuning in
194 Views
Message 5 of 6
Flag for a moderator

Re: Landline not working has switchover happened?

update...plugged the adapter in and rebooted the router- green lights all 'round, and phone service restored - now on fibre phone network. thanks again.

Tags (3)
0 Kudos
Reply
Paulina_Z
  • 4.31K
  • 159
  • 327
Forum Team
Forum Team
188 Views
Message 6 of 6
Flag for a moderator

Re: Landline not working has switchover happened?

Hi @maddie3,

That's great to hear! Glad that your landline service is working again! 🙂

Keep an eye on the connection as it settles in. If there's anything else we can do, please let us know. We're here to help. 🙂

Thank you. 

Paulina_Z
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply