Showing results for 
Search instead for 
Did you mean: 

Landline not working - contact made - no resolution

Tuning in


Previously had Hub3 with phone attached to directly with cable to router, worked fine.

Then had a new Hub 5 sent on self install, which went fine, but the phone doesnt work. On the dashboard, it shows Phone as "disabled". 

I have spoken to Virgin help on the phone for 1/2 an hour to be told an adaptor would be sent...but nothing received after a week... and phone still not working... 

Any ideas?





Forum Team (Retired)
Forum Team (Retired)

Hi there SPvm, thanks for your first post on our help forums and a warm welcome to the VM community.

We're sorry to hear you've been having issues with the landline since you've upgraded to our hub 5 due to missing the adaptor for the telephone port, we'd love to best assist with this.

In order to enable me to check and make  sure you got an adaptor from us, I will PM you here soon.

Please, check the top right-hand side of our page to find a purple envelope.
Click on this and you'll see my message.

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs