Showing results for 
Search instead for 
Did you mean: 

Landline not working - No dial-tone

Tuning in

As the subject line says - My landline is not working and has no dial-tone.

I have tried plugging an old analogue phone into the socket to check that it wasn't the equipment.

It appears to have not been working for a couple of days at least as I have been messaged by a family member who had been unable to get hold of us despite us being home.


Accepted Solutions

Hi captain99. 

Ah no worries, it sounds like you still have the old version of telephone socket. I will send you a private message so that this can be looked into further? 


See where this Helpful Answer was posted


Tuning in

I have the same issue, in Swansea SA5 area.

Forum Team
Forum Team

HI captain99, thanks for the message and welcome back to the forums. 

Would you be able to plug the phone in to the hub and do a test call. 

Please let us know how it goes? 


Hi Graywind117, thanks for the message. 

Can you confirm if you have tried an alternative handset and try the phone in the wall socket and in the hub and there is still no dial tone? 


I don't understand what you mean - why plug it into the hub?

Do you mean the Super Hub? I can't do that as there is no phone socket?

Hi captain99. 

Ah no worries, it sounds like you still have the old version of telephone socket. I will send you a private message so that this can be looked into further? 


Joining in

Could you possibly 'share' with me, the non '0345' number, 3 calls, over 1 hour, via mobile PAYGO £9.00, as my landline is down ("engaged" > 24hrs, continuing), slave/extensions all disconnected, master socket accessed with basic phone, still no access to line, EVEN WITH NO DEVICE CONNECTED TO EVEN CAPTURE THE LINE, '3 X '0345' insist an appointment (in 3 -5 days), to my home. 4:32pm - 6:58pm. This year 3 X TV, 2 X Broadband, appointments booked @ +5 day interval, for service resumed (remotely) within 24hrs & appointments cancelled. So, on that experience, declined. Then was explained that Virginmedia DOCSIS/VOIP changeover is imminent, suggesting I agree to an upgrade, After q&a/t&c chat, advised that my mobile would receive a text 'within 4 hrs detailing an appointment. FIFTEEN HOURS & no such Text, log in online to my account, shows no appointments pending. Any wonder I routinely request 'RETENTIONS'? How can a call intended FOR me, get the "Line Busy, message! accompanied by the "Engaged Tone" even when I disconnect the incoming line feed from the rear plate of the Master Socket, and the fault to be onsite ? RETIRED ELECTRONICS SERICEMAN - GOOGLE 'PRESTEL and EFTPOS' ! 

Hi Angriest, thanks for the message and welcome to the forums. 

I am sorry to hear about the issues which you are having with the landline at the moment and this is not the experience which we want you to have with us. Can you confirm if the landline is currently plugged into the wall socket or the hub? 


After 36 hrs, my 'within 4hrs' text had still not arrived. My online account showed 14 days for the Engineers appointment. Strangely, 'overnight gremlins' meant that actually, my landline became ACTIVE, but WITHOUT any Engineer intervention, yet 'apparently' my landline AND Broadband service BOTH disappeared some 4 hrs later, combined with Virginmedia site declaring 'issues in my area, with Engineers onsite, repairs expected within 9 hrs. Only 2 hours later, FULL service resumed, AGAIN REMOTELY. Customer support cancelled my appointment, and credited a compensation payment, for loss of service, inconvenience, expenses incurred. SHAME, had they listened 2 days earlier, and sent Engineer to street cabinet, AREA WIDE customers, would not have had the problem prolonged !

Thank you, please see my 'update message' to original post.