Menu
Reply
JK97
  • 3
  • 0
  • 0
Joining in
235 Views
Message 1 of 6
Flag for a moderator

Landline - no dial tone

My landline phone is dead (no dial tone when picking up and others can't get through to me). It's a standard phone that just connects to a wall socket (not the hub).

There’s just a staticy sound when you lift receiver, no dial tone, I called my landline from my mobile, it doesn’t ring at all.  I think we’ve had a power cut at some point today because when I came home from work the timer on my cooker was flashing so don’t know if this will have anything to do with it. 
I have unplugged and replugged but still not working at all. Nothing wrong with the phone, I tried it in my neighbours socket and it’s fine.

My internet and TV are fine. 

 

 

 

[MOD EDIT: Subject title changed for clarity]

0 Kudos
Reply
Alex_RM
  • 4.49K
  • 258
  • 342
Forum Team
Forum Team
196 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Landline

Hi JK97,

 

Thanks for posting and welcome to our community 🙂

 

I'm sorry to hear you're having some issues with your landline. 

 

I've been able to locate your account using your forum details and been through diagnostics.

 

It looks like an engineer is needed to resolve this, before I can arrange one I just need a few details from you.

 

I've popped you over a private message (purple envelope, top right hand corner)


Alex_Rm

0 Kudos
Reply
JK97
  • 3
  • 0
  • 0
Joining in
158 Views
Message 3 of 6
Flag for a moderator

Re: Landline - no dial tone

Hi Alex, I have no message in the purple envelope unless you’re asking for account number and full address etc

0 Kudos
Reply
Alex_RM
  • 4.49K
  • 258
  • 342
Forum Team
Forum Team
155 Views
Message 4 of 6
Flag for a moderator

Re: Landline - no dial tone

Hi JK97, 

 

Yes that would be the message.

 

Alex_Rm

0 Kudos
Reply
JK97
  • 3
  • 0
  • 0
Joining in
141 Views
Message 5 of 6
Flag for a moderator

Re: Landline - no dial tone

All fixed now, Thankyou for your help.

0 Kudos
Reply
Corey_C
  • 3.94K
  • 214
  • 328
Forum Team
Forum Team
97 Views
Message 6 of 6
Flag for a moderator

Re: Landline - no dial tone

Thanks for your reply and update, JK97, glad to hear it's all fixed now.

 

Cheers,

Corey C

0 Kudos
Reply