Showing results for 
Search instead for 
Did you mean: 

Landline Telephone - handsets not ringing correctly

On our wavelength

We have one base station and six handsets (Gigaset N300A IP base station & 6 Gigaset C570HX handsets). Everything was working OK until we were asked to connect the phone to the Hub 3 rather than the wall socket in early November.

Now only 5 of the handsets will ring if we receive an incoming call. It is not a fault with a specific handset, as it is a different handset each time.

The manufacturer has replaced the base station under warranty, but we still have the same problem with the replacement base station.

The manufacturer have told me that the NP300A IP & 6 C570HX handsets have a total REN value of 1.

Currently I have disabled ringing on one of the handsets as a temporary solution. However, we would really like it all the handset can ring.

Are there any solutions to this problem?





Accepted Solutions

Your testing has certainly been very thorough and comprehensive. Unfortunately I am out of any further ideas to try or look at. Hope you manage to get it sorted by some means or other.

See where this Helpful Answer was posted


Forum Team (Retired)
Forum Team (Retired)

Hi iamthenewph7, 

Thanks for posting to us here on the Community. 

I am sorry to hear you are having issues with your landline service, we will do all we can to help. 

Can you please confirm how the handsets are connected to the Hub? With there being so many, it may be the case that there is not enough power running through the Hub to enable all handsets to ring.




The Gigaset N300A IP base station is connected to the telephone port in the hub using the rj11 cable supplied by Virgin. The handsets are DECT and are wirelessly connected to the N300A IP base station.

Forum Team (Retired)
Forum Team (Retired)

Thank you for confirming. 

This may be a power issue but we will need to have our team look in to it further. 

To do this, I will pop you over a private message to take some details. This will be available via the purple envelope on the top right of this page.

Speak soon, 



FYI Our Virgin Hub 3 is in "modem mode" and we are using an Asus router.

@iamthenewph7 wrote:
FYI Our Virgin Hub 3 is in "modem mode" and we are using an Asus router.

Sound like an unusual problem.

If you use the 'paging' function of the Gigaset system, do all of the 6 handsets ring together?

Check your own manual/doc's but looks like page 114, page footnotes, below

(mentions all handsets should ring irrespective of ringer settings)

Have you got any of the 'ECO' features enabled on the system?

The first thing I tried was to disable Eco DECT, but this didn't resolve the problem. I have also used the page button to rule out any problem with DECT and registration of the handsets - all handsets ring at the same time when you press the page button (to my mind, this rules out the wireless connection with DECT as the cause). My guess was that the problem is coming from the connection from Hub 3 to the Gigaset Base Station? I then tried a connector with an RJ11 adapter with a ring capacitor, but still no joy.

Are you using any of the IP telephony features of the Gigaset system?

Is the network connection of the Gigaset system plugged into the VM hub?

One of the (many and complicated!) features of the system seems to be routing/prioritising calls from particular incoming lines to particular handsets. Would there be anything like that set up?

In recent topics on here, the REN capabilities of the phone socket on the VM hub seem to be REN = 3 so the base station should not cause an issue from that POV. As the handsets are wirelessly connected, and the base station is independently powered, it is hard to see a link to how that number of handsets affects the number of phones able to ring.

We are not using any IP telephony on the N300IP-A base station. It is connected to our router (Asus RT-AX92U) using CAT6 ethernet cable to give access to the web interface and access to firmware updates.

I have disabled any VOIP features on the base station to see if that was the problem, but this didn't make any difference to the ringing problem. I have also removed the base station from the router.

The Hub 3 is set to modem mode, as we were having problems with the hub (5ghz band regularly disappearing, DHCP randomly failing and reporting the wrong IP address for the DHCP server so devices on the network failed to renew their leases, and wifi coverage in the house got so bad that it was hit and miss that any device could see the LAN). After resetting the hub to default, Virgin Media didn't really address the problem and only offered to send an engineer, despite that is was quite obvious that the hub was either faulty or the Hub 3 is not fit for purpose. I didn't really want an engineer in the house, so I bought the Asus router, put the hub into modem mode and all the problems were resolved. So it is quite possible that our Hub 3 is faulty.

In terms of the REN issue, I was informed by Gigaset that the N300IP-A & the 6 Handsets have a REN value of "1". From my research, the Hub 3 (model TG2492LG-VM?) is a modified Arris TG2492S which supports 6 REN (3 REN per port), so in theory the Gigaset equipment should work ok. I have noticed that if you call the landline, only 5 handsets will ring. Then hang up, wait for 10-15 seconds and ring again, and ALL 6 handsets will ring. Hang up again, wait for 5 minutes, ring again and only 5 will ring. It is unlikely that the Gigaset base is faulty, as the manufacturer sent me a replacement base and the original and the replacement do the same thing. Gigaset tell me that the base is designed to work with 6 handsets of this type, saying it is a problem with the hub and/or the line.

Your testing has certainly been very thorough and comprehensive. Unfortunately I am out of any further ideas to try or look at. Hope you manage to get it sorted by some means or other.